Weather Station Hardware > Boltek/NexStorm Lightning Detectors

L2K and windows 10

(1/4) > >>

Up until recently L2K has worked fine on windows 10.
Now I have a problem.
When I start L2K the splash screen comes up, you hear the thunder, then it closes to a small window in the upper left of my screen.
I have tried everything I could think of but no luck. Hope someone can help.
Attached is a screen shot of the window.
 [ You are not allowed to view attachments ]

Edit: Image sanitized by galfert

Do none of the resize mouse-over arrows show up on the sides or corner?

(double resize arrows exaggerated for effect below)
 [ You are not allowed to view attachments ]

If that does not work then click on the small L2K application window to make it active then press ALT + SPACEBAR simultaneously on your keyboard and then let go. Press the letter "S" on your keyboard and then release. Now, press the arrow keys on your keyboard. Using arrow keys (Up, down, left, right) should resize the app. Press the "Enter" key when done.

I can resize the window by mouseover but it springs back to the original size when I release the mouse button. ](*,)
I could not get the alt+spacebar, s to do anything.
Appreciate your help.

what about the middle windows button..along the top..i.e to the right of the close button


[0] Message Index

[#] Next page

Go to full version