Author Topic: Weatherlink new archive records missing  (Read 1743 times)

0 Members and 1 Guest are viewing this topic.

Offline AZmonsooncats

  • Current weather conditions in North Phoenix, Ariz
  • Senior Contributor
  • ****
  • Posts: 242
  • Me & My Little Sis!!
    • Pepper Ridge North Valley  Weather and Lightning
Weatherlink new archive records missing
« on: April 03, 2009, 02:19:14 PM »

I decided to bring this issue up again since it remains unsolved

every once a while for some unknown reason weatherlink stops uploading new achive data  :mad: there are no CRC errors of anykind, and no new data appears in the data base until you taken the station into setup mode and back out online and then the new data  downloads return, ](*,)  but data since downloads stop has been lost  :-x has anyone else experienced this frustrating problem :?: Davis has not given me a answer other than to upgrade the weatherlink software, it still remains unclear whelter it is a software or hardware issue.

It should be noted that this is a serial datalogger using weatherlink 5.71,  on a windows xp system. I am also using Virtual Vp and Weatherdisplay is also running without any issues all the weather uploads seem ok

any help on to what is causing this issue would be helpful, Thanks

« Last Edit: April 03, 2009, 02:20:57 PM by AZmonsooncats »
"Some dreams are in the night time, And some seem like yesterday
But leaves turn brown and fade, Ships sail away
You long to say a thousand words…but Seasons Change."

CWOP:CW3794, MesoWest: C3794, Facebook:

Offline ocala

  • Forecaster
  • *****
  • Posts: 4326
Re: Weatherlink new archive records missing
« Reply #1 on: April 03, 2009, 08:07:54 PM »
I had a similar problem a while back.
The software was showing current data but wouldn't archive anything. There were no errors in the log at all.
I called Davis. Out of the blue he suggested manually changing the com port, as in try a different port on the PC. I didn't understand why but I tried it. Changed it and it worked. Data was archiving again and as you said I lost all data up to that point.

Fast forward about 2 months. Same thing happened again. I tried changing the com port but it didn't work.
Called Davis. This time after going through everything possible he suggested that maybe some bad data was DL and corrupted the file. I had never heard of that happening before. Data is archived on a continuous basis. How can one archived stop the show?  We went back to the last good archive and deleted it but in a way that I hadn't done before. I don't remember what he had me do, but, it worked.

It's been about 2 months and no problems. I don't know what caused it but getting rid of that one archived made everything right.
The blues had a baby and they named it Rock & Roll