Recent Posts

Pages: [1] 2 3 ... 10
1
WeatherUnderground / Re: PWS is all fubor
« Last post by WSWeather on Today at 05:05:42 PM »
What's it take to get their attention.
The only real recourse, after indicating displeasure, is not to use the service. If enough people move away and they don't get what they need to make money, they will react or go broke.

Naw, they'll just sweep it under the rug and forget it ever existed like they do just about everything else.  IBM really doesn't care if WU survives or not.
2
I just would like a configurable NTP on the consoles. I Run my own NTP server which my security cams get their time from.

Well, you can do that even when the device does not support it, but it requires a router/firewall with features that may not be present in dumbed-down consumer hardware:
  • Option 1: DNS overrides. Override the DNS name(s) of the NTP server(s) used by the device with the IP address of your own NTP server. The drawback of this method is that you'll need to monitor the network traffic to learn the NTP server(s) used by the device and the servers may change with a firmware update. For the GW1000/WH2650 with the latest firmware the NTP servers appear to be pool.ntp.org and time.nist.gov. Worse is when the device does not use your own DNS but directly gets the IP addresses from public DNS servers. Luckily that is not the case with the GW1000/WH2650.
  • Option 2: Firewall port redirection. Make a firewall rule intercepting all outgoing traffic over port 123 (NTP) and redirect it to your own NTP server. Even if the device uses public DNS servers or hardcoded NTP server IP addresses, the NTP traffic will now always go to your own NTP server. If you run your own DNS server you can also use the same trick on port 53 to force all devices to use your own DNS server.
My WH2650 is completely isolated from the Internet and I use the second method to redirect the NTP requests to my own NTP server.
3
Yep, same, the data is still there though as you can pull it down via the API.
4
RaspberryPI Weather Software / Re: 433MHz RF to USB anyone?
« Last post by nars on Today at 03:21:46 PM »
Thank you davidefa, I didn't knew that address with .net either, the 1st one I tried near 1 week ago was similar but ending in .com (that's what is shown on their site), then yesterday tried the gmail one they show on their facebook page, I will wait some more days and if I get no reply I will try the .net.
5
Yes, same here.


Enjoy,
Paul
6
Ok merci beaucoup.

On va attendre la prochaine mise à jour en espérant que le problème soit réglé
7
No, I have tried both with Wi-Fi and with Ethernet and the problem is the same, in addition all the stations that I have in the app of other owners, both Live and IP have the same problem, in the update hours there are differences with respect to the time current, most of them do not update minute by minute.

I also have the Airlink and this if it updates the data correctly minute by minute in the app.
8
Si je met le boîtier en ethernet à ma Box, cela ne résoudra pas le problème.

Actuellement je suis en wifi.

Merci
9
Merci pour vos réponses. On va attendre…  :?
10
Davis is informed of the problem in the app, in theory they are still working on it, but the problem has already existed for about a month, I do not know exactly what the problem is, I only know that the app on my Android does not work correctly, nor the mode in live nor data updates that are every 5 or 6 minutes.
Pages: [1] 2 3 ... 10
anything