Author Topic: Atlas loses connection at dusk and reconnects in morning  (Read 749 times)

0 Members and 1 Guest are viewing this topic.

Offline bubba zanetti

  • Member
  • *
  • Posts: 16
Atlas loses connection at dusk and reconnects in morning
« on: January 31, 2021, 07:10:08 PM »
I have changed the lithium batteries to fresh ones, but the Atlas loses contact at moderate dusk and reconnects in morning daylight.

Thoughts?

Offline Skid_Mark

  • Member
  • *
  • Posts: 5
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #1 on: January 31, 2021, 09:20:00 PM »
Any outside lights coming on?

Offline bubba zanetti

  • Member
  • *
  • Posts: 16
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #2 on: January 31, 2021, 09:22:57 PM »
The red flashing light pulses. Is that what you meant?  Mind you, Iíve only looked during day.

Offline Skid_Mark

  • Member
  • *
  • Posts: 5
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #3 on: January 31, 2021, 11:09:47 PM »
I was thinking about a outside light for your yard.  Perhaps some interference is causing the problem.

Offline bubba zanetti

  • Member
  • *
  • Posts: 16
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #4 on: February 01, 2021, 12:29:36 AM »
Interesting.
We wrapped a large bush with a string of led lights. They are on a timer that is dusk to dawn. Just might be.... Could it be that simple?

Offline DoctorKnow

  • Forecaster
  • *****
  • Posts: 1825
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #5 on: February 01, 2021, 09:26:13 AM »
Loses contact with display or the Access or both?

Offline bubba zanetti

  • Member
  • *
  • Posts: 16
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #6 on: February 01, 2021, 09:37:45 AM »
Both.

Turning off the outdoor light had no effect.
It reconnected between 9:30 pm and midnight. No connection to display or my AcuRite, at 6:30 am.

Offline bubba zanetti

  • Member
  • *
  • Posts: 16
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #7 on: February 01, 2021, 09:49:17 AM »
The station behaviour reminds me of my old Davis VP2 when the capacitor failed, the batteries were insufficient to power it through a long winter night. 

Seems like Iím fine getting solar during day, but even new batteries arenít powering, intermittently powering after sunset. Temps are maybe -2 at night, so not particularly cold this winter. 
« Last Edit: February 01, 2021, 09:59:08 AM by bubba zanetti »

Offline DoctorKnow

  • Forecaster
  • *****
  • Posts: 1825
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #8 on: February 01, 2021, 12:13:59 PM »
There is a large capacitor inside where the south pointing solar panel is located.

Offline Skid_Mark

  • Member
  • *
  • Posts: 5
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #9 on: February 01, 2021, 08:53:53 PM »

When the unit comes back on line tomorrow and seems to be working ok you could try covering the solar panels and see if the unit stops operating. If it does then my guess would be the battery voltage is not being used to power the device.

Offline radioman61

  • Senior Member
  • **
  • Posts: 91
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #10 on: February 02, 2021, 09:58:27 AM »
The solar panels ONLY power the aspiration fan, they have nothing to do with the operation of the rest of the unit.  If this disconnect is happening on a precise regular schedule, you're likely getting interference from an external source.  You can try switching the Atlas and display to a different channel...the A-B-C switch.  I don't think it will make a difference but it's a logical step in troubleshooting the issue.  How far away is the Atlas from the display and the Access?  What is your nominal signal strength? 

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6787
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #11 on: February 02, 2021, 10:09:33 AM »
Maybe that fan is the one that has gone bad and is causing the interference or short circuit.
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline hdtvluvr

  • Senior Contributor
  • ****
  • Posts: 211
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #12 on: February 02, 2021, 12:54:34 PM »
radioman61

According to Victoria, the solar panels power the transmitter during the daytime. See her post here:

https://www.wxforum.net/index.php?topic=38376.msg402883#msg402883
Acurite Atlas
Acurite Access
WeatherUnderground KTNMUNFO2

https://www.wunderground.com/dashboard/pws/KTNMUNFO2

Offline DoctorKnow

  • Forecaster
  • *****
  • Posts: 1825
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #13 on: February 02, 2021, 01:35:22 PM »
The Atlas solar panels DO power the unit! The 5n1 only powers the fan!

Offline bubba zanetti

  • Member
  • *
  • Posts: 16
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #14 on: February 04, 2021, 12:10:40 PM »
And now operating fine. All night. For four days now.

Thanks everyone for inputs. Iíll continue to ponder and test possibilities. If something becomes clear will report back.

Offline radioman61

  • Senior Member
  • **
  • Posts: 91
Re: Atlas loses connection at dusk and reconnects in morning
« Reply #15 on: March 04, 2021, 12:16:31 PM »
I stand corrected on the solar panel issue.  The last time I replaced the batteries in the Atlas, I left it mounted and the sun was shining but it still went off line for those few minutes I had the batteries out...thus assumed it was the same arrangement as the 5 in 1