Weather Related Organizations > CoCoRaHS

Can't submit report this morning

(1/2) > >>

miraculon:
I tried submitting my report on the CCR app, and it didn't work.

I came downstairs to try on the computer, and neither my Linux box or Win10 was able to submit a report.

I get the following error message:


--- Quote ---Errors:


* An exception was caught during the execution of an action query: Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding.. Check InnerException, QueryExecuted and Parameters of this exception to examine the cause of this exception.
* Failed to save daily precipitation report.
--- End quote ---
I saw an announcement regarding database maintenance/upgrade for yesterday, but maybe things are not going so well?

Anyone else have problems?

I see reports on the interactive map, but a quick sampling shows them to be 7:00 AM or earlier. It is now 8:20 AM EDT (8 AM ob time) here and it won't take it.

Greg H.

sacreyweather:
Hi Greg,

Ran into the same issue trying the mobile app and the website.

ggsteve:
Same here, tried entering my report and no joy.  I do like the new map though.

sacreyweather:
I just retried the mobile app and was able to report. I think they are still working the bugs out of the database, etc.

John

Edit: but the new map hasn't updated to show I have reported, but the Classic map does show I have.

Edit 2: Took the new map about 2 minutes to show I had reported. Pretty sure they are doing database work, or they have a set update time on the new map, which would make sense as well.

miraculon:
Thanks for the feedback. I just tried the app again and it worked.

Greg H.

Navigation

[0] Message Index

[#] Next page

Go to full version