Author Topic: Station not reading  (Read 526 times)

0 Members and 1 Guest are viewing this topic.

Offline redeye64

  • Member
  • *
  • Posts: 23
Station not reading
« on: February 04, 2021, 01:24:01 AM »
Have a Davis Vantage Vue, USB logger (not a Davis one) & Meteobridge MR-3020 (with USB hub) its been working for years until a new desktop was bought.
Am running 3.9.7 3107, it seems to be working.
 [ You are not allowed to view attachments ]
l log onto meteobridge and it is showing live data which is updating raw sensor data. so l assume it is receiving from the console (but logging isnt working)
 [ You are not allowed to view attachments ]
But cumulus isnt showing any readings
 [ You are not allowed to view attachments ]
I'm at wits end......what do i need to do or what can you suggest?
l'm very much barely computer literate so pls keep it simple  :roll:
« Last Edit: February 04, 2021, 01:26:27 AM by redeye64 »

Offline redeye64

  • Member
  • *
  • Posts: 23
Re: Station not reading
« Reply #1 on: February 04, 2021, 01:31:01 AM »
2021-02-04 16:16:04.513  ========================== Cumulus MX starting ==========================
2021-02-04 16:16:04.513 Command line: "C:\Users\paulr\Downloads\CumulusMXDist3107\CumulusMX\CumulusMX.exe" 
2021-02-04 16:16:04.513 Cumulus MX v.3.9.7 build 3107
2021-02-04 16:16:04.529 Platform: Win32NT
2021-02-04 16:16:04.529 OS version: Microsoft Windows NT 6.2.9200.0
2021-02-04 16:16:11.933 Current culture: English (Australia)
2021-02-04 16:16:11.933 Directory separator=[\] Decimal separator=[.] List separator=[,]
2021-02-04 16:16:11.933 Date separator=[/] Time separator=[:]
2021-02-04 16:16:11.933 Standard time zone name:   AUS Eastern Standard Time
2021-02-04 16:16:11.933 Daylight saving time name: AUS Eastern Summer Time
2021-02-04 16:16:11.933 Daylight saving time? True
2021-02-04 16:16:11.933 4/02/2021 4:16:11 PM
2021-02-04 16:16:11.949 Reading Cumulus.ini file
2021-02-04 16:16:11.949 ASM=10 AST=00:10:00
2021-02-04 16:16:11.949 Cumulus start date: Thursday, 4 February 2021
2021-02-04 16:16:11.949 No start-up PING
2021-02-04 16:16:11.949 No start-up delay - disabled
2021-02-04 16:16:11.965 Data path = data\
2021-02-04 16:16:11.996 Creating backup folder backup\20210204161611\
2021-02-04 16:16:11.996 Created backup folder backup\20210204161611\
2021-02-04 16:16:11.996 Debug logging is disabled
2021-02-04 16:16:11.996 Data logging is disabled
2021-02-04 16:16:11.996 FTP logging is disabled
2021-02-04 16:16:11.996 Spike logging is enabled
2021-02-04 16:16:11.996 Logging interval = 10 mins
2021-02-04 16:16:11.996 Real time interval = 30 secs
2021-02-04 16:16:11.996 NoSensorCheck = 0
2021-02-04 16:16:12.011 Calculating sunrise and sunset times
2021-02-04 16:16:12.027 Sunrise: 17:10:34
2021-02-04 16:16:12.027 Sunset : 05:17:32
2021-02-04 16:16:12.027 Tomorrow sunrise: 17:10:40
2021-02-04 16:16:12.027 Tomorrow sunset : 05:17:37
2021-02-04 16:16:12.027 Station type: Undefined
2021-02-04 16:16:12.027 WindUnit=m/s RainUnit=mm TempUnit=C PressureUnit=mb
2021-02-04 16:16:12.027 YTDRain=0.000 Year=0
2021-02-04 16:16:12.027 RainDayThreshold=-1.000
2021-02-04 16:16:12.027 Roll over hour=0
2021-02-04 16:16:12.027 Offsets and Multipliers:
2021-02-04 16:16:12.027 PO=0.000 TO=0.000 HO=0 WDO=0 ITO=0.000 SO=0.000 UVO=0.000
2021-02-04 16:16:12.027 PM=1.000 WSM=1.000 WGM=1.000 TM=1.000 TM2=0.000 HM=1.000 HM2=0.000 RM=1.000 SM=1.000 UVM=1.000
2021-02-04 16:16:12.027 Spike removal:
2021-02-04 16:16:12.027 TD=999.000 GD=999.000 WD=999.000 HD=999.000 PD=999.000 MR=999.000 MH=999.000
2021-02-04 16:16:12.027 Limits:
2021-02-04 16:16:12.027 TH=60.0 TL=-60.0 DH=40.0 PH=1090.0 PL=870.0 GH=90.000
2021-02-04 16:16:12.027 Primary AQ Sensor = Undefined
2021-02-04 16:16:12.027 Cumulus Starting
2021-02-04 16:16:12.027 Opening station
2021-02-04 16:16:12.027 Station type not set
2021-02-04 16:16:12.043 811 web tags initialised
2021-02-04 16:16:12.043 HTML root path = C:\Users\paulr\Downloads\CumulusMXDist3107\CumulusMX\interface
2021-02-04 16:16:13.542 This Cumulus MX instance is running the latest version
2021-02-04 16:18:41.076 Updating program settings
2021-02-04 16:18:41.154 Writing Cumulus.ini file
2021-02-04 16:18:41.154 Completed writing Cumulus.ini file
2021-02-04 16:19:50.622 Updating station settings
2021-02-04 16:19:50.637 Station type changed, restart required
2021-02-04 16:19:50.637 Writing Cumulus.ini file
2021-02-04 16:19:50.637 Completed writing Cumulus.ini file
2021-02-04 16:20:16.895 WS Connect From : 127.0.0.1
2021-02-04 16:20:20.947 WS Client Disconnected
2021-02-04 16:20:21.273 WS Connect From : 127.0.0.1
2021-02-04 16:22:31.276 WS Client Disconnected
2021-02-04 16:23:53.574 Updating station settings
2021-02-04 16:23:53.574 Writing Cumulus.ini file
2021-02-04 16:23:53.574 Completed writing Cumulus.ini file
2021-02-04 16:38:23.273 WS Connect From : 127.0.0.1
2021-02-04 16:38:41.467 WS Client Disconnected
2021-02-04 16:41:08.365 Updating station settings
2021-02-04 16:41:08.368 Writing Cumulus.ini file
2021-02-04 16:41:08.370 Completed writing Cumulus.ini file
2021-02-04 16:43:23.333 WS Connect From : 127.0.0.1
2021-02-04 16:44:11.367 WS Client Disconnected
2021-02-04 16:44:11.506 WS Connect From : 127.0.0.1
Exiting system due to external: Close Main Window
2021-02-04 16:44:23.568 Cumulus closing
2021-02-04 16:44:23.568 Stopping timers
2021-02-04 16:44:23.568 Station shutdown complete
Cumulus has shutdown

Offline redeye64

  • Member
  • *
  • Posts: 23
Re: Station not reading
« Reply #2 on: February 04, 2021, 01:38:38 AM »
l had to edit most of this to make it fit, but it was the same thing repeating......

2021-02-04 16:44:33.487  ========================== Cumulus MX starting ==========================
2021-02-04 16:44:33.487 Command line: "C:\Users\paulr\Downloads\CumulusMXDist3107\CumulusMX\CumulusMX.exe" 
2021-02-04 16:44:33.487 Cumulus MX v.3.9.7 build 3107
2021-02-04 16:44:33.503 Platform: Win32NT
2021-02-04 16:44:33.503 OS version: Microsoft Windows NT 6.2.9200.0
2021-02-04 16:44:37.947 Current culture: English (Australia)
2021-02-04 16:44:37.947 Directory separator=[\] Decimal separator=[.] List separator=[,]
2021-02-04 16:44:37.947 Date separator=[/] Time separator=[:]
2021-02-04 16:44:37.947 Standard time zone name:   AUS Eastern Standard Time
2021-02-04 16:44:37.950 Daylight saving time name: AUS Eastern Summer Time
2021-02-04 16:44:37.950 Daylight saving time? True
2021-02-04 16:44:37.950 4/02/2021 4:44:37 PM
2021-02-04 16:44:37.950 Reading Cumulus.ini file
2021-02-04 16:44:37.950 ASM=10 AST=00:10:00
2021-02-04 16:44:37.966 Cumulus start date: Thursday, 4 February 2021
2021-02-04 16:44:37.966 No start-up PING
2021-02-04 16:44:37.966 No start-up delay - disabled
2021-02-04 16:44:37.981 Data path = data\
2021-02-04 16:44:37.997 Creating backup folder backup\20210204164437\
2021-02-04 16:44:37.997 Created backup folder backup\20210204164437\
2021-02-04 16:44:37.997 Debug logging is disabled
2021-02-04 16:44:37.997 Data logging is disabled
2021-02-04 16:44:37.997 FTP logging is disabled
2021-02-04 16:44:37.997 Spike logging is enabled
2021-02-04 16:44:37.997 Logging interval = 10 mins
2021-02-04 16:44:37.997 Real time interval = 30 secs
2021-02-04 16:44:37.997 NoSensorCheck = 0
2021-02-04 16:44:38.028 Calculating sunrise and sunset times
2021-02-04 16:44:38.028 Sunrise: 17:10:34
2021-02-04 16:44:38.028 Sunset : 05:17:32
2021-02-04 16:44:38.028 Tomorrow sunrise: 17:10:40
2021-02-04 16:44:38.028 Tomorrow sunset : 05:17:37
2021-02-04 16:44:38.028 Station type: Davis Vantage Pro2
2021-02-04 16:44:38.028 WindUnit=km/h RainUnit=mm TempUnit=C PressureUnit=hPa
2021-02-04 16:44:38.028 YTDRain=0.000 Year=0
2021-02-04 16:44:38.028 RainDayThreshold=-1.000
2021-02-04 16:44:38.028 Roll over hour=0
2021-02-04 16:44:38.028 Offsets and Multipliers:
2021-02-04 16:44:38.028 PO=0.000 TO=0.000 HO=0 WDO=0 ITO=0.000 SO=0.000 UVO=0.000
2021-02-04 16:44:38.028 PM=1.000 WSM=1.000 WGM=1.000 TM=1.000 TM2=0.000 HM=1.000 HM2=0.000 RM=1.000 SM=1.000 UVM=1.000
2021-02-04 16:44:38.028 Spike removal:
2021-02-04 16:44:38.028 TD=999.000 GD=999.000 WD=999.000 HD=999.000 PD=999.000 MR=999.000 MH=999.000
2021-02-04 16:44:38.028 Limits:
2021-02-04 16:44:38.028 TH=60.0 TL=-60.0 DH=40.0 PH=1090.0 PL=870.0 GH=90.000
2021-02-04 16:44:38.028 Primary AQ Sensor = Undefined
2021-02-04 16:44:38.028 Cumulus Starting
2021-02-04 16:44:38.028 Opening station
2021-02-04 16:44:38.044 Last update time from today.ini: 4/02/2021 4:44:38 PM
2021-02-04 16:44:38.044 Read today file: Date = 00/00/00, LastUpdateTime = 4/02/2021 4:44:38 PM, Month = 2
2021-02-04 16:44:38.044 Sensor clock  12:00:00 AM
2021-02-04 16:44:38.044 Station clock 12:00:00 AM
2021-02-04 16:44:38.044 ET not initialised
2021-02-04 16:44:38.044 ReadTodayfile: Rain day start = -1
2021-02-04 16:44:38.044 C:\Users\paulr\Downloads\CumulusMXDist3107\CumulusMX\data\alltime.ini
2021-02-04 16:44:38.044 Alltime.ini file read
2021-02-04 16:44:38.044 MonthlyAlltime.ini file read
2021-02-04 16:44:38.059 Finding raintoday from logfile data\Feb21log.txt
2021-02-04 16:44:38.059 Expecting listsep=, decimal=.
2021-02-04 16:44:38.059 Midnight rain not found, setting midnight count to raindaystart = -1
2021-02-04 16:44:38.059 Checking rain counter = -1
2021-02-04 16:44:38.059 Rain counter negative, setting to zero
2021-02-04 16:44:38.059 Getting rain totals, rain season start = 1
2021-02-04 16:44:38.059 Today = 04/02/21
2021-02-04 16:44:38.059 Station type = Davis
2021-02-04 16:44:38.059 LOOP2 enabled
2021-02-04 16:44:38.059 IP address = 192.168.20.9 Port = 22222
2021-02-04 16:44:38.059 periodic disconnect = 0
2021-02-04 16:44:38.059 InitTCP: Connecting to the station
2021-02-04 16:44:39.066 InitTCP: Flushing input stream
2021-02-04 16:44:39.254 This Cumulus MX instance is running the latest version
2021-02-04 16:44:49.101 Connected OK
2021-02-04 16:44:49.101 Reading firmware version
2021-02-04 16:44:58.417 InitTCP: Connecting to the station
2021-02-04 16:44:59.432 InitTCP: Flushing input stream
2021-02-04 16:45:10.479 WakeVP: *** Console Not woken
2021-02-04 16:45:10.479 Reading firmware version
2021-02-04 16:45:18.376 InitTCP: Connecting to the station
2021-02-04 16:45:19.392 InitTCP: Flushing input stream
2021-02-04 16:45:30.432 WakeVP: *** Console Not woken
2021-02-04 16:45:30.432 FW version = ???
2021-02-04 16:45:30.432 Unable to determine the firmare version, LOOP2 may not be supported
2021-02-04 16:45:30.432 Reading reception stats
2021-02-04 16:45:38.348 InitTCP: Connecting to the station
2021-02-04 16:45:39.357 InitTCP: Flushing input stream
2021-02-04 16:45:50.385 WakeVP: *** Console Not woken
2021-02-04 16:45:50.385 CheckLoggerInterval: Reading logger interval
2021-02-04 16:45:58.302 InitTCP: Connecting to the station
2021-02-04 16:45:59.317 InitTCP: Flushing input stream
2021-02-04 16:46:10.362 WakeVP: *** Console Not woken
2021-02-04 16:46:10.362 Last update time = 4/02/2021 4:44:38 PM
2021-02-04 16:46:10.362 Reading console time
2021-02-04 16:46:18.249 InitTCP: Connecting to the station
2021-02-04 16:46:19.256 InitTCP: Flushing input stream
2021-02-04 16:46:30.299 WakeVP: *** Console Not woken
2021-02-04 16:46:30.299 getTime: Expected 8 bytes, got 0
2021-02-04 16:46:30.299 Console clock: Failed to read console time
2021-02-04 16:46:30.299 Reading history data from log files
2021-02-04 16:46:30.299 Loading last N hour data from data logs: 4/02/2021 4:44:38 PM
2021-02-04 16:46:30.299 LoadLastHour: Attempting to load last hour entries
2021-02-04 16:46:30.299 LoadLastHour: Loaded 0 entries to last hour data list
2021-02-04 16:46:30.299 LoadLast3Hour: Attempting to load 3 hour data list
2021-02-04 16:46:30.299 LoadLast3Hour: Loaded 0 entries to last 3 hour data list
2021-02-04 16:46:30.299 LoadGraphData: Attempting to load 72 hours of entries to graph data list
2021-02-04 16:46:30.299 LoadGraphData: Loaded 0 entries to graph data list
2021-02-04 16:46:30.299 LoadRecent: Attempting to load 7 days of entries to recent data list
2021-02-04 16:46:30.299 LoadRecent: Loaded 0 entries to recent data list
2021-02-04 16:46:30.299 LoadDayFile: Attempting to load the day file
2021-02-04 16:46:30.299 LoadDayFile: No Dayfile found - No entries added to recent daily data list
2021-02-04 16:46:30.299 Reading archive data from logger
2021-02-04 16:46:30.315 Creating extra sensors
2021-02-04 16:46:30.330 811 web tags initialised
2021-02-04 16:46:30.330 HTML root path = C:\Users\paulr\Downloads\CumulusMXDist3107\CumulusMX\interface
2021-02-04 16:46:30.377 Get Archive Data
2021-02-04 16:46:30.377 Rollover hour = 0
2021-02-04 16:46:30.377 GetArchiveData: Last Archive Date: 4/02/2021 4:44:38 PM
2021-02-04 16:46:38.204 InitTCP: Connecting to the station
2021-02-04 16:46:39.220 InitTCP: Flushing input stream
2021-02-04 16:46:50.311 WakeVP: *** Console Not woken
2021-02-04 16:46:50.311 GetArchiveData: Unable to wake VP
2021-02-04 16:46:50.311 GetArchiveData: Sending DMPAFT
2021-02-04 16:46:50.311 Exception occurred reading archive data: Cannot access a disposed object.
Object name: 'System.Net.Sockets.NetworkStream'.
2021-02-04 16:46:50.311 Logger archive reading thread completed
2021-02-04 16:46:50.311 Start normal reading loop
2021-02-04 16:46:50.311 SendLoopCommand: Starting - LPS 2 1
2021-02-04 16:46:50.311 Start Extra Sensors
2021-02-04 16:46:50.311 Start Timers
2021-02-04 16:46:50.311 Starting 1-minute timer
2021-02-04 16:46:50.311 Data logging interval = 2 (10 mins)
2021-02-04 16:46:50.311 Realtime not enabled
2021-02-04 16:46:50.311 Normal running
2021-02-04 16:46:58.169 InitTCP: Connecting to the station
2021-02-04 16:46:59.184 InitTCP: Flushing input stream
2021-02-04 16:47:00.371 Minimum data set of pressure, temperature, and wind is not available and NoSensorCheck is not enabled. Skip processing
2021-02-04 16:47:09.260 SendLoopCommand: Error sending LOOP command [LPS 2 1]: Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host.
2-04 17:32:07.150 InitTCP: Connecting to the station
2021-02-04 17:32:08.165 InitTCP: Flushing input stream
2021-02-04 17:32:18.200 SendLoopCommand: Starting - LOOP 50

Offline mcrossley

  • Forecaster
  • *****
  • Posts: 738
    • Wilmslow Astro
Re: Station not reading
« Reply #3 on: February 04, 2021, 08:57:00 AM »
Cumulus isn't getting any response from the metrobridge. It is connecting ok, but there are no responses to the commands it sends.
Mark

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6751
Re: Station not reading
« Reply #4 on: February 04, 2021, 09:31:01 AM »
You mention that you have a USB logger but the Meteobridge logs show that you are attempting to connect to an IP logger.  Doesn't look like the Meteobridge is getting live data. Any data that you do see in the Live Data of the Meteobridge might just be other sensors? Do you have more than one Meteobridge station configured?

Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline redeye64

  • Member
  • *
  • Posts: 23
Re: Station not reading
« Reply #5 on: February 04, 2021, 03:34:17 PM »
So the problem is with the meteobridge? l only have the one weather station & m/bridge

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6751
Re: Station not reading
« Reply #6 on: March 19, 2021, 11:47:24 AM »
Sorry missed responding to this thread.

Yes, it seems that the Meteobridge is misconfigured for your logger type.
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline redeye64

  • Member
  • *
  • Posts: 23
Re: Station not reading
« Reply #7 on: March 19, 2021, 07:25:55 PM »
l ended up getting a Wifi Logger 2