Author Topic: Stops uploading to WU via weewx 4.5.1.  (Read 442 times)

0 Members and 1 Guest are viewing this topic.

Offline Saraband

  • Member
  • *
  • Posts: 9
Stops uploading to WU via weewx 4.5.1.
« on: November 07, 2021, 06:48:14 PM »
I am running a VP2 data logger into a RPI running weewx 4.5.1 to upload to WU.  However after several hours and usually just after midnight, WU goes offline. The first attachment shows what happened when WU went offline. The second attachment shows what happened when I tried stopping then re-starting Weewx. Don't know what's going on and I know just enough CLI to get myself in trouble.  Please help. [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]

Offline Storm017

  • Senior Contributor
  • ****
  • Posts: 164
Re: Stops uploading to WU via weewx 4.5.1.
« Reply #1 on: November 08, 2021, 11:47:19 PM »
Looks like you posted the same screenshot.  Did you search for an answer over here: https://groups.google.com/g/weewx-user

Offline Gyvate

  • Forecaster
  • *****
  • Posts: 1810
Re: Stops uploading to WU via weewx 4.5.1.
« Reply #2 on: November 09, 2021, 08:31:08 AM »
just reading the error messages it looks as if you need to reboot/restart your VP2 (console).
Not much knowledge needed when one reads: ..."unable to wake up Vantage console ..."
This doesn't seem to have anything to do with WU, except that WU complains not receiving proper data.
WS2350 1.6.4, GW1000(3) 1.7.5, WH2650 WiFi (2) 1.7.5 (test/backup), GW1100 2.1.8, GW2000(3) 2.1.8, HP2551 1.6.4/1.8.5;
Ecowitt WS90(2), WS80, WH40, WH65, WH31(5), WH31-EP, WN30, WH32, WH32-EP, WH32B, WH57 [Lightning] (1), WH41 [PM2.5] (2), WH51 (5), WH45, WH55 (2)
MeteobridgePro(2)[test,prod 5.4 Aug 2 2022, 14798 - Blake-Larsen Sun Recorder - RPi4/weewx 4.8.0/CumulusMX 3196/MB RPi4(2826)
Barani Meteoshield Pro, MetSpec Rad02 - Ecowitt 5763,34418;WU ISAARB3(WH4000SE), ISAARB22(HP2553), http://meshka.eu

Offline Saraband

  • Member
  • *
  • Posts: 9
Re: Stops uploading to WU via weewx 4.5.1.
« Reply #3 on: November 09, 2021, 09:53:38 AM »
I did try rebooting the console and another friend who had a similar problem suggested the ISS back-up battery may not be holding a charge and stops transmitting, prompting the "unable to wake up Vantage console" message. However the ISS is also transmitting to a Weatherlink Live Wireless Data Hub and that seems to be working just fine.

Offline flainn

  • Member
  • *
  • Posts: 28
Re: Stops uploading to WU via weewx 4.5.1.
« Reply #4 on: December 13, 2021, 04:34:54 PM »
I'm running the same configuration as you -- VP2 connected via a serial riser to an RPi 3B -- and I have had more and more problems with Weather Underground as time has gone on, but they've gotten particularly bad over the past year.

I also upload simultaneously to CWOP and PWSWeather. Weather Underground frequently reports data loss during periods when the other two show no issues at all.

I recently got so frustrated with Weather Underground that I, regretfully, decided to simply stop sending them data.
--
Davis Vantage Pro 2; Raspberry Pi 3B running Raspbian 9

 

anything