Author Topic: Both WFL and WFL2 Suddenly Offline at same time  (Read 232 times)

0 Members and 1 Guest are viewing this topic.

Offline BigAlT

  • Senior Member
  • **
  • Posts: 73
Both WFL and WFL2 Suddenly Offline at same time
« on: February 07, 2022, 12:49:42 PM »
Last night both my WFL amd WFL 2 ( both installed in Vantage Vue Consoles ) suddenly went offline at the same time. Iíve rebooted them both numerous times both by removing power and using the reset button but they do not communicate. Their LEDs show theiíre connected to my router and my Fing network shows theyíre in range but they do not actually connect to the network and I cannot ping them. Iíve also rebooted my router but that didnít solve the issue either.
Davis Vantage Vue ISS & Console with WiFi Logger
2nd Davis Vantage Vue Console with WiFi Logger 2
Davis Vantage Pro2 Console with Meteobridge Nano SD
Davis Weather Envoy with USB Logger connected to RPi 3B+ running WEEWX
WeatherFlow Smart Weather Station

Offline BigAlT

  • Senior Member
  • **
  • Posts: 73
Re: Both WFL and WFL2 Suddenly Offline at same time
« Reply #1 on: February 07, 2022, 01:34:57 PM »
Both the WFL and WFL2 suddenly went online again. Not sure what caused the issue, whether a local network issue or something outside ?.
Davis Vantage Vue ISS & Console with WiFi Logger
2nd Davis Vantage Vue Console with WiFi Logger 2
Davis Vantage Pro2 Console with Meteobridge Nano SD
Davis Weather Envoy with USB Logger connected to RPi 3B+ running WEEWX
WeatherFlow Smart Weather Station

Offline WiFiLogger

  • Forecaster
  • *****
  • Posts: 706
Re: Both WFL and WFL2 Suddenly Offline at same time
« Reply #2 on: February 09, 2022, 08:41:15 AM »
Last night both my WFL amd WFL 2 ( both installed in Vantage Vue Consoles ) suddenly went offline at the same time. Iíve rebooted them both numerous times both by removing power and using the reset button but they do not communicate. Their LEDs show theiíre connected to my router and my Fing network shows theyíre in range but they do not actually connect to the network and I cannot ping them. Iíve also rebooted my router but that didnít solve the issue either.

If WiFiLogger rebooting is not working, then you should reboot the router. After router start, you could reboot WiFiLogger, to make fresh connection.

 

anything