Author Topic: Station Panel shows metric instead of imperial  (Read 2257 times)

0 Members and 1 Guest are viewing this topic.


Offline PaulMy

  • Forecaster
  • *****
  • Posts: 5487
    • KomokaWeather
Re: Station Panel shows metric instead of imperial
« Reply #1 on: June 24, 2020, 02:38:32 PM »
Yes for default of your station; login to your account, click on Weather Station, set each unit as needed.
While viewing in Dashboard you can select Measurement Units on right bottom, but this does not change your station settings, just the station's view your looking at.


Enjoy,
Paul

Offline funsutton

  • Contributor
  • ***
  • Posts: 140
    • Weather Underground
Re: Station Panel shows metric instead of imperial
« Reply #2 on: June 24, 2020, 04:05:40 PM »
I still had a problem with some of my gauges reverting to metric every time AWEKAS refreshed the page.

So I went into the instrument designer and changed my layout, and you can set each specific gauge to imperial (if applicable):

 [ You are not allowed to view attachments ]

It solved my problem.

Offline funsutton

  • Contributor
  • ***
  • Posts: 140
    • Weather Underground
Re: Station Panel shows metric instead of imperial
« Reply #3 on: June 24, 2020, 04:07:36 PM »
I meant to add this screenshot too:


Offline captgadget

  • Forecaster
  • *****
  • Posts: 359
Re: Station Panel shows metric instead of imperial
« Reply #4 on: June 24, 2020, 07:18:14 PM »
I took your advice and got 'er. Kind of a pain but patience wins out!

Thanks