Author Topic: Blinking antenna connector  (Read 723 times)

0 Members and 1 Guest are viewing this topic.

Offline wd68

  • Senior Member
  • **
  • Posts: 60
Blinking antenna connector
« on: June 24, 2020, 01:26:19 PM »
 Seems that a lot of times now that i am getting this strange blinking of the wifi sensor. sometimes it wants to blink all the time or blinks for a few times and then goes back solid. It may come back on to the blinking bit and go solid again. Sometimes it matches the times i go stale info at CWOP. other times it doesn't so i am wondering if others have this happening or is my station about to have a major shutdown..

Offline funsutton

  • Contributor
  • ***
  • Posts: 140
    • Weather Underground
Re: Blinking antenna connector
« Reply #1 on: June 24, 2020, 02:17:43 PM »
What kind of station do you have?

Offline wd68

  • Senior Member
  • **
  • Posts: 60
Re: Blinking antenna connector
« Reply #2 on: June 24, 2020, 10:19:55 PM »
 Sorry Ambient  ws2902 Its about 5-6 years old and has did this on and off over the years now but in the last few weeks it seems to be happening more often. I can't seem to be able to get a shot here.
« Last Edit: June 24, 2020, 10:37:59 PM by wd68 »

Offline funsutton

  • Contributor
  • ***
  • Posts: 140
    • Weather Underground
Re: Blinking antenna connector
« Reply #3 on: June 24, 2020, 10:23:35 PM »
When you say 'wifi sensor', are you referring to the WIFI indicator on the panel?

Or are you referring to the little red light on the osprey sensor array?

Offline wd68

  • Senior Member
  • **
  • Posts: 60
Re: Blinking antenna connector
« Reply #4 on: June 24, 2020, 10:39:19 PM »
No not the red light the antenna one that shows on the monitor right above the time/date. I was laughing for a minute, I have never even seen the red light on the outdoor unit. Don't know if it even works...I have moved a few times before i set this up and most of the books and stuff lost over time. With this bug going around I'm stuck inside as my health is going away.

« Last Edit: June 24, 2020, 10:43:22 PM by wd68 »

Offline funsutton

  • Contributor
  • ***
  • Posts: 140
    • Weather Underground
Re: Blinking antenna connector
« Reply #5 on: June 24, 2020, 10:48:57 PM »
Personally I have the WS-2000. But I found this on Ambient's website re a blinking WIFI icon for the 2902:

Quote
If the WS-2902 series WiFi is blinking or intermittent, and the console WiFi icon is flashing slowly (about once per second):

1 - Power down and up your router and wait a few minutes for the console to reconnect. If the problem persists:

2 - Check for the WiFi chip status light inside the console. Make sure the console is plugged into AC power.  In a dark room, look inside the slots in the back of the unit. The status light should be glowing blue. If you see no blue light, there is an issue with the console and must be replaced.

3 - Move the console away from any RF or EMI devices, like routers and other computer equipment. Do not place the console too close to your router.

4 - The console cannot be too far away from the router either.

5 - To avoid complication, connect directly into the routerís WiFi and not a repeater.

6- If you have a mesh network, connect directly to the primary router.

For troubleshooting, turn the orientation of the console 90 degrees and see if this resolves the issue.

https://help.ambientweather.net/help/wifi-icon-is-flashing-slowly-and-intermittent-ws-2902/


Offline wd68

  • Senior Member
  • **
  • Posts: 60
Re: Blinking antenna connector
« Reply #6 on: June 24, 2020, 11:21:31 PM »
Wow, never knew about that blue light! Its glowing blue. This is where I going to be in trouble. The window in my room is where I have the monitor and my computer is below it its sitting on top of the printer witch is turned off most of the time. The big TV is above it and the entertainment system is below that all the lights are led. I have heard about something with issues with LEDs. The only other place I could put it is somehow on the window, maybe hang it up there somehow.It is about 4 feet from the router. I live in my one room. Pretty much my whole world but for weather and computer. I did one move tonight to see if that does anything. Will check the area out tomorrow. See what I can do. Thanks for the help! Catch you later,wd

Offline wd68

  • Senior Member
  • **
  • Posts: 60
Re: Blinking antenna connector
« Reply #7 on: June 25, 2020, 09:15:07 PM »
So late last night, unable to sleep i got up and moved the wiring to the other side of the desk but it puts it right on top of my Computer tower. Also moves the monitor about 5 feet away from the router. Also changed directions of the monitor facing by about 90 degrees. I have not yet to see the signal icon to blink since. But it has lost connection at CWOPs. Not sure what goes but i am going to say maybe it was just changing it all around on my desk made things screw up a bit. Last time i heard was around 1100hours. Nothing since. so maybe this will fix these crazy issues i have been having. Will let you know. Thanks again, wd

Offline wd68

  • Senior Member
  • **
  • Posts: 60
Re: Blinking antenna connector
« Reply #8 on: June 26, 2020, 12:59:31 AM »
Well, that didn't work out at all. It went off line for about 1/2 hour this evening that blinking wifi light started doing it again. The signal strength to the the outdoor is all bars. Really strong signal. I am thinking bad set of battery maybe? I did replace the ones in the monitor the other day. Guess I am going up the pole tomorrow. One other thing I did do is the restart with the wifi this morning. I should know by morning if that helped, but I don't think it will do anything for it. Maybe hammer??

Offline wd68

  • Senior Member
  • **
  • Posts: 60
Re: Blinking antenna connector
« Reply #9 on: June 26, 2020, 08:21:23 PM »
 Well, I went up the pole couldn't see the little red light blinking or otherwise. I did change out the batteries in the outdoor unit. Also gave the rain gauge another shot of wd40. Took and shot Canned air thru the temp sender area to kick the cobwebs out.. again. Everything just said but for the batteries and blinking red light i do as regular maintenance. Came inside and the monitor was loading back the readings one or two at a time. Everything is up and running and so far no blinking signal. I have been using Energizer Ultimate Lithium batterys outside And the ones i brought in i tested and they show 1.6 volts so i don't think it would matter but i am not going back up and down to test batterys. I will save these for my flashlight. I have been using Rayovac high energy long lasting aaa batteries inside. So, whatever should work. My other half used to bug me to death about buying the "best" battery for my "junk". Whatever... So i am going to let it settle down and see if that even helped. Will let you know or maybe you will let me know... later folks. wd

Offline wd68

  • Senior Member
  • **
  • Posts: 60
Re: Blinking antenna connector
« Reply #10 on: June 27, 2020, 05:04:09 PM »
Nope.. One report so far of stale at CWOP and that stupid light blinking...again... ](*,)

Offline wd68

  • Senior Member
  • **
  • Posts: 60
Re: Blinking antenna connector
« Reply #11 on: June 27, 2020, 06:08:20 PM »
Guys, I am out of it till i can get new station. I am starting to get black outs of info on the monitor so its dying and i can't get what  want yet so I am pulling out of CWOP and the rest of them. Sorry, But i had this feeling that is what was happening. Later all, Wd