Weather Software > VWS WeatherFlash

WxFlash demo setup problem

<< < (2/2)

Meteorologica:
The current eval version on our website supports both PHP4 and PHP5, there are special scripts included for PHP5 and details are in the help file.

One other thing, please note that this forum does not usually get checked regularly so please do not expect us to see messages such as this and respond to it as it is not the support mechanism for WxFlash.

WeatherBeacon:


--- Quote from: Meteorologica on September 16, 2008, 05:37:36 PM ---One other thing, please note that this forum does not usually get checked regularly so please do not expect us to see messages such as this and respond to it as it is not the support mechanism for WxFlash.

--- End quote ---

Ken or one of the admins:  I wonder if you might want to make the above comment a sticky? Specifically, that although members here are more than happy and ready to help with WF questions and problems, Meteorologica does not frequent the forum, so questions intended for Meteorologica's eyes should be sent through Meteorologica's support page. Just a thought. :-)

Many questions about WeatherFlash were addressed on the other forum, and Tim W. often frequented that forum and answered questions there personally. Unfortunately all that great info is now lost, and if Meteorologica doesn't frequent this forum, then we have lost a very valuable resource for resolving WF problems. Hopefully over time we'll see the database of WF help topics grow on this forum now that the other forum is gone.

Regards,

Kevin...

donato:

--- Quote from: jay_hoehn on September 15, 2008, 11:57:25 PM ---This is usually an indication that permissions are not set correctly on the server.  All files and folders should be set to 777 at the beginning.  They can be tightened up once you have it working.  Give that a try and let us know.

Are you using ASP or PHP?  If PHP what version?

--- End quote ---

Hi I have the same problem, I modified the file permissions to 777 but the page does not hang, I use ASP


excuse my language and thanks

Arqbispo:
I'm having a similar problem. I have copied the WeatherFlash to my server and configure it to use PHP.
When I access the URL a page saying that it is an Unregistered Version.
I click on the padlock and the enter the username and password "Ambient", but nothing happens.
I tried to change the permission to 777 and nothing.
What can I do?

Thanks

Arqbispo:
My mistake, the correct username is Ambient and the password User.
Now I have another problem the only display available is the configuration display, how to show a display to the general public?

Thanks

Navigation

[0] Message Index

[*] Previous page

Go to full version