Author Topic: New WS-1090 Transmitter not working  (Read 4734 times)

0 Members and 1 Guest are viewing this topic.

Offline Julianjym

  • Member
  • *
  • Posts: 10
New WS-1090 Transmitter not working
« on: January 07, 2012, 11:58:02 AM »
Just hooked up the WS-1090 weather station and am not getting any data from the wireless sensors. With the batteries out of the console I plugged in the transmitter batteries and observed the following:
LED on for 3 seconds then off for approx. 30 seconds, then flashed once and five seconds later flashed 5 times in rapid succession. then never lit up again...the transmitter is about 30 ft. away from the console with a pure line of sight, no obstructions or electrical/magnetic interference...Any help would be appreciated...Thanks, Jim

Offline Stetson1

  • Cordera Weather
  • Forecaster
  • *****
  • Posts: 355
    • Cordera Weather
Re: New WS-1090 Transmitter not working
« Reply #1 on: January 15, 2012, 04:54:57 PM »
Make sure you put the batteries in the console first, then immediately put the batteries in the transmitter. If it is going to work, it will display data within 15 seconds or so. If it doesn't I am not sure what the problem could be.

Todd

Offline DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5434
    • ThaiWx
Re: New WS-1090 Transmitter not working
« Reply #2 on: January 15, 2012, 06:27:50 PM »
Make sure you put the batteries in the console first, then immediately put the batteries in the transmitter. If it is going to work, it will display data within 15 seconds or so. If it doesn't I am not sure what the problem could be.

Todd

Don't you mean 'in the console last'? I'm not being picky here but as stated in the manual on page 10, console batteries should be inserted last after all the sensors are up and transmitting.   ;)

Offline Julianjym

  • Member
  • *
  • Posts: 10
Re: New WS-1090 Transmitter not working
« Reply #3 on: January 15, 2012, 06:56:13 PM »
Thanks Guys, I installed the batteries every imaginable way and powered up the console and transmitter too many times to mention as well as moving the console and transmitter to various distances and heights...what a pain...two days of messing around...have a return order in to ambient...thanks, jim

 

anything