Author Topic: Not Receiving Weather Alerts/Advisories with WR100  (Read 5309 times)

0 Members and 1 Guest are viewing this topic.

Offline VSOR Observatory

  • Member
  • *
  • Posts: 17
    • VSOR Observatory
Not Receiving Weather Alerts/Advisories with WR100
« on: December 20, 2010, 10:14:44 AM »
I'm having trouble receiving alerts and advisories with my Midland WR100.

I don't use an external antenna and the reception I get in the house is ok, but not great.

I get the weather channels, but have yet to see an alert or advisory.

I think they test in my area on Wednesday around 1pm, but my radio doesn't seen to pick up these tests either.

I double checked my SAME programming and everything looks good.

Are there any other settings I should check?

What kind of reception is necessary to receive the alerts/advisories?

Thanks!
Davis VP2 Plus
HauteWIND HR-WINDi
Unihedron SQM-LE

Offline groze

  • Senior Member
  • **
  • Posts: 75
Re: Not Receiving Weather Alerts/Advisories with WR100
« Reply #1 on: April 22, 2011, 02:49:22 PM »
I know this is an old post.  They may have changed your county to another frequency & it could even been another weather offices that services your county. You might have to change your FIPS code if incorrect.   Search for your local national weather office that services your county.   Look for the weather radio link.   Click on that.   Then look for FIPS code link, click on that.  Then look for your frequencies & fips code.
« Last Edit: April 22, 2011, 02:51:12 PM by groze »