WXforum.net

Weather Related Organizations => NOAA National Weather Service => Topic started by: Jester on December 19, 2019, 09:27:53 AM

Title: NWS issue w/ Saratoga
Post by: Jester on December 19, 2019, 09:27:53 AM
Is there an issue w/ NWS. Ref https://www.castletonweather.net/wxforecast.php I did a dump from my forecast page http://forecast.weather.gov/MapClick.php?CityName=Virginia+Beach&state=VA&site=MTR&textField1=36.75528&textField2=-76.05963&e=1&TextType=2zone=VAZ098 and the forcast linked fine. This is occurs on all my forcast links and just sarted doing this around 0830ish



Title: Re: NWS issue w/ Saratoga
Post by: the beteljuice on December 19, 2019, 09:40:17 AM
 https://api.weather.gov /.... seems to have gone walk-about !
Title: Re: NWS issue w/ Saratoga
Post by: Jester on December 19, 2019, 09:48:55 AM
https://api.weather.gov /.... seems to have gone walk-about !


Thanks for the quick reply Beetlejuice. I thought it might have been a source issue but was confused by the good link from my dump. Hear anything of an ETR for the API server? I went to this this link https://www.weather.gov/documentation/services-web-api and there are no current issues being reported.
Title: Re: NWS issue w/ Saratoga
Post by: Jester on December 19, 2019, 09:59:01 AM
Never mind, it's back up. I guess I need to be more patient on issues outside my prevue.
 
Title: Re: NWS issue w/ Saratoga
Post by: Jasiu on December 19, 2019, 10:29:22 AM
See also https://www.wxforum.net/index.php?topic=38399 (https://www.wxforum.net/index.php?topic=38399)

Yeah, back up again. I got onto the mail chain from the NWS and it was pegged a critical-1 bug. For obvious reasons...