Author Topic: Virtual vp and Windows 7 64 bits problem  (Read 1011 times)

0 Members and 1 Guest are viewing this topic.

Offline Guillaume_67370

  • Contributor
  • ***
  • Posts: 114
    • METEO OFFENHEIM
Virtual vp and Windows 7 64 bits problem
« on: October 29, 2022, 07:55:15 AM »
Hello

I'm using windows 7 home 64 bits with virtual vp
I create com port with com0com and I am on test mode as requested but it doesn't work anymore
at the past, 5 years ago it work without problems


Thanks a lot for your help
« Last Edit: October 29, 2022, 08:01:33 AM by Guillaume_67370 »

Offline Garth Bock

  • Table Rock Lake Weather
  • Forecaster
  • *****
  • Posts: 2525
Re: Virtual vp and Windows 7 64 bits problem
« Reply #1 on: October 29, 2022, 03:32:45 PM »
Is this a reinstall or did it suddenly quit working?

I am running VVPro on Win10 Pro using VPSE to set up my ports. What version of com0com are you using? Is it V2. 2.2.0 x64 ? Or is it 3.x ?

Offline Guillaume_67370

  • Contributor
  • ***
  • Posts: 114
    • METEO OFFENHEIM
Re: Virtual vp and Windows 7 64 bits problem
« Reply #2 on: October 30, 2022, 08:48:34 AM »
Is this a reinstall or did it suddenly quit working?

I am running VVPro on Win10 Pro using VPSE to set up my ports. What version of com0com are you using? Is it V2. 2.2.0 x64 ? Or is it 3.x ?

It's a reinstall on my old laptop I transfer all my weather file on this and I'm working with this laptop at the beginning on 2013-2014.
I try VSPE as you requested and it seems to works very fine now. :grin:
Thanks a lot
« Last Edit: October 30, 2022, 08:50:38 AM by Guillaume_67370 »