Weather Station Hardware > WiFiLogger/Meteo-Pi

Setting up WFL 2.1

(1/2) > >>

My WFL Logger 2.1 has been working fine for 2 years until a power cut a week ago. Since then I am unable to access the Vantage Pro 2 through wiFi. I have tried a factory reset and all combinations of the white and red button. WifiLoggerSetup appears in my wifi  list but when I try  to accept it I get a ‘Unable to join the network WifiLoggerSetup’ message  and therefore cannot start to set it up. I really don’t know where to go next. Any thoughts?

You have tried all options?

Thanks davidmc36. It now creates a Wi-Fi access point but it stays logged on to this for a few seconds only; too short a time to switch to browser to invoke setup. It then drops the connection and connects to my usual access point. Don’t know what to do. Anyone, any further thoughts?

Garth Bock:
Just to be sure, have you power cycled the console/Envoy it's in (batteries out pull power brick) ? Then removed the logger and reinstall it ? Some weird things are fixed by doing this.

Have tried everything I can think of, and more! It sometimes will present wifiloggersetup as a wifi network name but will stay logged on for a very short time which is insufficient for me to go to the browser and enter before it attaches again to my usual home wifi and drops the connection with wifi logger.
I vaguely remember someone talking a long time ago about a crypto key. Anyone heard of this? Might it be relevant?
Please keep suggesting things if they come to mind. I don't really want to buy a new logger if I can help it!


[0] Message Index

[#] Next page

Go to full version