Weather Station Hardware > WiFiLogger/Meteo-Pi

Trouble Reaching Web Interface - wifi Logger 1 - FW=2.38

(1/2) > >>

#1 the backend of the logger works as it should - all uploads are working normally, and I can connect with weatherlink software using the IP.

With that our of the way, I have been trying to get to the web interface using several different browsers and it just hangs - eventually the browser will just time-out.
Now since I can connect through the weatherlink software using the IP - I can rule out a bad ip address.
I have turned off all pop-up and add blockers (never had to before) and the station at my current location works fine with no intervention.

Of course I'm not local to that station (it's over 5 hours away) so it's not like I can just go unplug or manually reset.

any thoughts or ideas I may have missed, is there some way to send a reboot command with-out the web interface?


I ran into just the same scenario a few weeks back. Click white button on WFL solved it. I don't know any other way.

yeah not an option being 300 miles away from the white button...  :sad:

It may be of interest to you or others that last evening the both of my WFL 2 loggers were unreachable on the LAN.

They were still doing their upload jobs.

I went to bed and this PM I am able to access. They righted themselves.

With one of my wifi loggers 2ís  I have the same problem. Approximately once a week It isnít reachable from a browser unless I press the white button. However, I can ping it from my Fing Box and it does respond to all the pings.
 I upgraded the firmware to 2.41 and it didnít make any difference.


[0] Message Index

[#] Next page

Go to full version