Author Topic: Problem  (Read 233 times)

0 Members and 1 Guest are viewing this topic.

Offline Garth Bock

  • Table Rock Lake Weather
  • Forecaster
  • *****
  • Posts: 2366
Problem
« on: February 19, 2021, 03:18:25 PM »
I am here in the Ozarks with all the snow and cold. Our water plant froze up but we didn't loose power.

When it hit -5 F. I thought I saw all my Davis consoles flashing a strange message........"Location Error - Please Move Weather Station to Warmer Climate "

Maybe the cold was affecting me.....😁😁😁😁😁😁 ☃️☃️☃️☃️☃️

Offline stevebrtx

  • Forecaster
  • *****
  • Posts: 582
    • Buchanan Dam Weather
Re: Problem
« Reply #1 on: February 19, 2021, 05:27:39 PM »
I'm sure I saw that same message on mine, it started life in MX where 40 was the lowest we ever recorded. My anemometer and rain gauge froze up a week ago yesterday, finally got the anemometer going a couple of days ago and the rain gauge finally thawed out today and I've registered .43" so far as it trickles down - ha. I just drove 50 miles to get 2 small bottles of water, the powered water I've been harvesting and melting for flush water is disappearing fast. IF/when the water ever comes back on, the whole place will need a major scrub down starting with me.

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 4954
    • KomokaWeather
Re: Problem
« Reply #2 on: February 19, 2021, 07:15:44 PM »
Wish you the best Steve as you suffer through your weather crisis.


@Garth, my problem was that I nearly got lost in the deep snow going to check my CoCoRaHS...


Try to enjoy,
Paul

 

anything