Author Topic: virus?  (Read 12672 times)

0 Members and 1 Guest are viewing this topic.

Offline mackbig

  • Forecaster
  • *****
  • Posts: 4128
    • Mackie's Main Street, Unionville, ON Canada Weather
Re: virus?
« Reply #50 on: May 27, 2009, 07:48:53 AM »
After apologzing, I asked Philip 2 questions.

1) can the bad data be scrubbed from the defunct ID (I know the owner does not care since they are mia), but dont want the quality measures for the area to be messed up by my mistake.
2) any chance that months worth of data could be ported back to my site....

will post summary of reply.

Andrew

Andrew - Davis VP2+ 6163, serial weatherlink, wireless anemometer, running Weather Display.  Boltek PCI Stormtracker, Astrogenic Nexstorm, Strikestar - UNI, CWOP CW8618, GrLevel3, (Station 2 OS WMR968, VWS 13.01p09), Windows 7-64

Offline Mark / Ohio

  • Live from Mars!
  • Forecaster
  • *****
  • Posts: 2510
    • Fairfield County Weather
Re: virus?
« Reply #51 on: May 28, 2009, 11:23:00 PM »
...So after further investigation, it turns out I keyed the cwop ID wrong. So my data was going to a defunct ID in a different city, in Florida no less.  oops.  Its too bad there is no authentication at all for cwop uploads...

I would have never given thought to something like that being possible.  Sure would be easy for someone like us in the know on the settings to make a mess of the data sets if they took notion.   #-o
Mark 
2002 Davis VP I Wireless, WeatherLink (Serial), GRLevel3, VirtualVP, StartWatch, Weather Display, Windows 10


 

anything