Author Topic: Do you have a Slooooow Windows "send to" Menu?  (Read 3461 times)

0 Members and 1 Guest are viewing this topic.

Offline sam2004gp

  • Mount Crawford, Virginia
  • Forecaster
  • *****
  • Posts: 2865
  • Weeeeeeeee!!!!
    • Mount Crawford Weather, VA
Do you have a Slooooow Windows "send to" Menu?
« on: April 11, 2009, 09:18:18 AM »
If you are like me and do not use the "Send to" menu in windows explorer.  But find that sometimes you get stuck on it, when you right click on an file/folder, and then it delays your action/work while it is thinking.  Here is a little registry hack that will remove it for you. 

If you would like to remove the send to option from your right click menu do the following but first Export the value in the event you ever want to get it back.

Simply open the registry editor "regedit"
open the "HKEY_CLASSES_ROOT" key
go way down to "AllFilesystemObjects"
then to "shellex"
then to "ContextMenuHandlers"
then to "Send To"
double click on the default value in the right hand colum and delete the text value there.
Your send to option will be gone.

As I have done I made do "exports" one to remove the "send to" menu option and one to restore it back to it's default.
SAM --->>> http://www.mountcrawfordweather.org
OS WMR-968 with a Dedicated PWS Weather Computer running VWS v13.01 p09


Offline sam2004gp

  • Mount Crawford, Virginia
  • Forecaster
  • *****
  • Posts: 2865
  • Weeeeeeeee!!!!
    • Mount Crawford Weather, VA
Re: Do you have a Slooooow Windows "send to" Menu?
« Reply #1 on: April 14, 2009, 10:18:39 AM »
I guess nobody has this issue, but me.  :oops: :-(
SAM --->>> http://www.mountcrawfordweather.org
OS WMR-968 with a Dedicated PWS Weather Computer running VWS v13.01 p09


Offline ironton

  • Contributor
  • ***
  • Posts: 144
    • Irontonwebcams /Weather
Re: Do you have a Slooooow Windows "send to" Menu?
« Reply #2 on: April 14, 2009, 10:51:12 AM »
When I read your post, I was hopeful your issue was the same as mine...

My problem is with screen re-writes where all the icons turn into a 'generic icon' then the screen re-writes and the normal icons return very slowly (10 seconds to a minute).  I also see very slow updates when I open folders such as the 'my computer' folder where it takes longer than normal to display the folder contents.  My 'send-to' options works well so far.  (knock-knock)
I have wondered if WinXP SP3 is such a system hog that I need more memory but it really began before I went to SP3.

Davis VP2 using VWS
-----
http://www.charlevoixweather.com using Cumulus

Offline sam2004gp

  • Mount Crawford, Virginia
  • Forecaster
  • *****
  • Posts: 2865
  • Weeeeeeeee!!!!
    • Mount Crawford Weather, VA
Re: Do you have a Slooooow Windows "send to" Menu?
« Reply #3 on: April 14, 2009, 11:01:27 AM »
I noticed slower responses since SP3 as well.  I noticed that after any major service packs that the computers in general get slower.  I have a WIN XP machine at work with no service packs.  It is not connected to a network.  It is blazingly fast.  Its processor and memory is much slower than some of our more "up to date" boxes that are network attached, but yet it is faster than them. 

As far as your problem, do a google search about "windows XP icon cache refreshing" and see what you find.
SAM --->>> http://www.mountcrawfordweather.org
OS WMR-968 with a Dedicated PWS Weather Computer running VWS v13.01 p09


Offline Weather Display

  • Forecaster
  • *****
  • Posts: 2611
    • West Coast Road Weather Data
Re: Do you have a Slooooow Windows "send to" Menu?
« Reply #4 on: April 14, 2009, 03:50:34 PM »
when you run a Mac (e.g the latest Intel Mac's) and OSX, its so responsive and fast compared to what windows is now, its not funny

I do have one issue on an older PC I have, running windows 2000
sometimes , when scrolling down through a folder with alot of files showing, using the scroll bar on the right hand side, windows locks up...with the HD going all the time....needs a power off to fix....anway come across that before? (has been drefragged)
might be a HD problem maybe? (FAT table?)
Brian
info@weather-display.com
http://www.weather-display.com

Offline mmorris

  • Forecaster
  • *****
  • Posts: 766
  • Hope your day is full of sunshine
    • Weather and Racin
Re: Do you have a Slooooow Windows "send to" Menu?
« Reply #5 on: April 14, 2009, 06:39:50 PM »
If your indexing the folders try turning that off.
>>Miles<<  By from Portage Lakes, OH.
Been using VWS since 1996 Ver# 14.01P43
Wireless Vantage Pro2Plus Serial Data Logger, Anemo Tran Kit
Win XP, Firefox, WXSIM, Cumulus, NexStorm, Yawcam, VVP, BadBlue Web server, Quake Catcher Net
Follow me on twitter
Vietnam era Veteran USAF bb loader
Quadruple Bypass survivor

 

anything