Author Topic: accurite 01544 iris 5 and 1 wifi issues..help please.  (Read 140 times)

0 Members and 1 Guest are viewing this topic.

Offline jhudson7583

  • Member
  • *
  • Posts: 3
accurite 01544 iris 5 and 1 wifi issues..help please.
« on: September 22, 2022, 06:10:06 PM »
wanted to see/ask about some issues im having with this PWS.
5 and 1 sensor has fresh batteries, and the display is showing 5 bars of signal strength from the sensor and the wifi. this particular model indicates that no hub is required for this PWS.
after a very painful and long drawn out process of connecting the PWS to my wifi and wx underground, it finally connects. however, within about 3 hours..for no known reason, it keeps disconnecting. only way to fix it is to reset the display and start over.
the sensor is only able to communicate on 2.5 ghz networks and not 5ghz. i disabled my 5ghz network on my router admin page.
i have changed my wifi channel (to 11), changed all 3 channels on the sensor itself, and it still disconnects after 3 hours or so.
on a facebook group that i subscribe to, someone else (with a accurite atlas) described the same issue. she purchased the access hub and the problem went away. not sure why accurite wouldn't include this/or even advertise the pws that no hub is required if you need it to stay online and connected. i have until october 12th to return this if I need to. if it keeps discoonnecting, i will return this for another brand. i really like the accurite interface and app it has very useful graphs. I really want this to work. only thing i haven't tried is moving the sensor closer to the display. any help would be appericated.

Offline worachj

  • Forecaster
  • *****
  • Posts: 441
  • Twin Cities, Minnesota
Re: accurite 01544 iris 5 and 1 wifi issues..help please.
« Reply #1 on: September 23, 2022, 01:54:56 AM »
Is it losing connection with your display or WU or with both of them?

There's a problem with WU right now that many different brands of PWS are having connection problems. You have to wait for WU to fix its problems.
« Last Edit: September 23, 2022, 02:00:18 AM by worachj »


AcuRite Atlas
KMNSAINT173

Offline jhudson7583

  • Member
  • *
  • Posts: 3
Re: accurite 01544 iris 5 and 1 wifi issues..help please.
« Reply #2 on: September 23, 2022, 01:38:30 PM »
as of right now 1:30pm est on 9/23/22 it's still connected both to wifi and wx underground and is reporting and updating every 4 minutes or so.
going into my router settings (turning off 5ghz network) and only broadcasting the 2.5 ghz network seems to have solved the issue. had to do alot of digging and another user on this forum in another thread talked about turning off the 5ghz network. instructions are not very detailed. accurite should update them.
i did notice alot of people having issues with WX underground. so far, so good for me since 3pm yesterday, consistent reporting and it's matching other nearby pws stations for temp, wind and rainfall.