Author Topic: Microsat Voyager APRS with Davis Vantage Pro2 Plus  (Read 184 times)

0 Members and 1 Guest are viewing this topic.

Offline extremeblue

  • Member
  • *
  • Posts: 1
Microsat Voyager APRS with Davis Vantage Pro2 Plus
« on: November 19, 2021, 03:30:23 PM »
Is anyone using the Microsat Voyager APRS to send weather APRS reports from an RS-232 connection from the Davis Vantage Pro2 Plus console?
Other APRS options of the Microsat Voyager APRS are working fine. The serial cable is pinned correctly and no issues there. I've tried several settings with the Micosat Voyager and even adjusted the baud rate on the console to see if that changed anything. I purchased the Microsat Voyager directly from the builder, so email them, but no response.
Anyone know if there is anything special that needs to be done beyond setting serial port 2 to weather station and weather station to your station type? Can the Digipeater stay on while still beaconing weather? I've turned it off, but it didn't seem to affect anything. Telemetry works fine, so it's very annoying that I can't get this to work.
I have both the 6510 and 6540 data loggers, but neither have worked.

Offline vreihen

  • El Niņo chaser
  • Forecaster
  • *****
  • Posts: 1163
  • K2BIG
Re: Microsat Voyager APRS with Davis Vantage Pro2 Plus
« Reply #1 on: November 19, 2021, 07:40:29 PM »
I'm watching this topic with interest, since I have never heard of the Microsat Voyager APRS until now and have an upcoming need to set up a remote weather station where 5-7 watts will probably be needed to reach the nearest digipeater.....

WU Gold Stars for everyone! :lol:

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3844
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: Microsat Voyager APRS with Davis Vantage Pro2 Plus
« Reply #2 on: November 20, 2021, 08:03:01 AM »
I attempted to connect the Voyager to the Davis and was not successful either. The Wx3in1 worked the first time for both my own setup and a friend's unit.

When I connected a terminal program to the Voyager data stream, there was a problem with how the LOOP command/response is sent from the Voyager. On the Wx3in1, I could see repeated LOOP commands and responses. Not so with the Voyager. I also triple checked my settings/cabling but couldn't get it to work either. It has been over a year since I went through this issue, so it is not fresh in my mind anymore.

I use my Voyager as an APRS tracker and it works fine for that purpose. No Wx however. I tried communicating with Microsat and couldn't get an answer.

Greg H.


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

 

anything