Author Topic: Stops uploading to WU via weewx 4.5.1.  (Read 224 times)

0 Members and 1 Guest are viewing this topic.

Offline Saraband

  • Member
  • *
  • Posts: 9
Stops uploading to WU via weewx 4.5.1.
« on: November 07, 2021, 06:48:14 PM »
I am running a VP2 data logger into a RPI running weewx 4.5.1 to upload to WU.  However after several hours and usually just after midnight, WU goes offline. The first attachment shows what happened when WU went offline. The second attachment shows what happened when I tried stopping then re-starting Weewx. Don't know what's going on and I know just enough CLI to get myself in trouble.  Please help. [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]

Offline Storm017

  • Senior Contributor
  • ****
  • Posts: 152
Re: Stops uploading to WU via weewx 4.5.1.
« Reply #1 on: November 08, 2021, 11:47:19 PM »
Looks like you posted the same screenshot.  Did you search for an answer over here: https://groups.google.com/g/weewx-user

Offline Gyvate

  • Forecaster
  • *****
  • Posts: 1027
Re: Stops uploading to WU via weewx 4.5.1.
« Reply #2 on: November 09, 2021, 08:31:08 AM »
just reading the error messages it looks as if you need to reboot/restart your VP2 (console).
Not much knowledge needed when one reads: ..."unable to wake up Vantage console ..."
This doesn't seem to have anything to do with WU, except that WU complains not receiving proper data.
Froggit WH4000SE (=EW 2320E) 1.6.0/GW1100 2.0.6/Froggit DP1500 1.6.8 (+EW GW1000 (4) 1.6.8 test/backup)/HP1000SE Pro (HP2551) 1.6.0/1.7.6, WH2650 WiFi (2) 1.6.8
Ecowitt WS80,WH40,WH65,WH31(5),WH31-EP(1),WN30/DP30 (1),WH32(1),WH32-EP(1),WH32B [T/H/P] (1), WH57 [Lightning] (1), WH41 [PM2.5] (2), WH51 [SoilMoisture] (5), WH45, WH55 (2)
Meteobridge Pro (2) [test,prod] 5.2 Oct 8 2021, 14568 - Blake-Larsen Sun Recorder - RPi4/weewx 4.5.1/CumulusMX 3152/MB RPi4 (2643)
Meteoshield Pro, MetSpec Rad02
Ecowitt 5763,34418;WU ISAARB3(WH4000SE), ISAARB22(HP2553);Weathercloud 3011399141, http://meshka.eu/

Offline Saraband

  • Member
  • *
  • Posts: 9
Re: Stops uploading to WU via weewx 4.5.1.
« Reply #3 on: November 09, 2021, 09:53:38 AM »
I did try rebooting the console and another friend who had a similar problem suggested the ISS back-up battery may not be holding a charge and stops transmitting, prompting the "unable to wake up Vantage console" message. However the ISS is also transmitting to a Weatherlink Live Wireless Data Hub and that seems to be working just fine.