Weather Software > Weather Display

moondetail1&2 not uploading


They update in local folder but not on my host site. I've completely cleared cleared the #31 setup, restarted WDisplay, set #31 back up, restarted WD, and anything else I could think of. They'll upload (& logged) & display properly after each instance of resetting up the #31 process or a restart of WD but nothing after that as per schedule. Seems to be the only "File create/upload" setup w/ a problem. All other setups run on time as scheduled.

Running WD 10.37Sb145 - had same results with 37Rb81 before updating. wxastronomy.php is running great other than the local time in moondetail1.gif.

It's driving me goofy - not a crucial issue but still making me goofy. Any ideas or seem to be something obvious I missed?

EDIT: WAIT! I think I found & solved the issue. I'll let it run a bit to confirm...

No change. I updated the ftpupd.exe to the one in the full_145 package (vs the update) but still no change. The only time it gets listed in the todo list is when I restart WDisplay.


[0] Message Index

Go to full version