Weather Station Hardware > WiFiLogger/Meteo-Pi

WiFi Logger2 - Going Offline Frequently

<< < (7/7)

WiFiLogger:

--- Quote from: hatim_ali on May 23, 2023, 03:08:08 PM ---
--- Quote from: WiFiLogger on May 23, 2023, 02:59:12 PM ---
--- Quote from: hatim_ali on May 23, 2023, 02:26:02 PM ---This is what it looks like from my side:


--- Code: ---Windy 5
[RTD]
https://stations.windy.com/pws/update/{my API key}?si=0&ts=1684865398&windspeedmph=013.9&winddir=292.0&windgustmph=018.0&tempf=086.8&rh=046&baromin=29.710&uv=00.0&dewpoint=017.5&precip=00.00
HTTPS connection time: 1484

--- End code ---

I guess it looks okay but my station isn't showing up on Windy. Any thoughts!!

--- End quote ---

Do you have also "GET CODE 200" after this URL and HTTPS connection time: 1484?

--- End quote ---

I don't think so. Have a look below:


--- Code: ---Windy 5
[RTD]
https://stations.windy.com/pws/update/{my API key}?si=0&ts=1684868698&windspeedmph=016.5&winddir=292.0&windgustmph=028.0&tempf=084.4&rh=047&baromin=29.749&uv=00.0&dewpoint=016.6&precip=00.00
HTTPS connection time: 1441
CWOP 1
NewCWOP NOAA
1 44.155.254.4
user GW2039 pass -1 vers WiFiLogger2 2.40Client response time: 150150
# javAPRSSrvr 3.15b08GW2039>APRS,TCPIP*:@231905z3231.99N/07429.15E_292/017g028t084r000p000P000h47b10074L000.WFLClient response time: 0
# logresp GW2039 unverified, server CWOP-3AWEKAS 5
1 195.189.4.150
Client response time: 702
OK

--- End code ---

--- End quote ---
My mistake, there is no information if was OK, or not, just url + connection time.
I have the same message like you and my Windy.com works.

Navigation

[0] Message Index

[*] Previous page

Go to full version