Author Topic: MyAcuRite not showing allowing me to add Station  (Read 1004 times)

0 Members and 1 Guest are viewing this topic.

Offline SWLAWX

  • Member
  • *
  • Posts: 4
MyAcuRite not showing allowing me to add Station
« on: March 12, 2019, 03:50:13 PM »
Hello, I have had a 5 in 1 station installed for a few months now. I had myAcrite app downloaded on an old iPhone and was having no problem seeing my data with my station. A week ago I got a new phone and downloaded the app and logged in to find my weather station was not on the app...I can see the weather station by searching it, and I can view it as a “stations I watch” but I cannot add it as my own since it now says my device is already being used...it’s bizarre. Any solutions to add my station back to my app? I am using the same log in I always have.

Offline nincehelser

  • Forecaster
  • *****
  • Posts: 3337
Re: MyAcuRite not showing allowing me to add Station
« Reply #1 on: March 12, 2019, 04:02:29 PM »
Hello, I have had a 5 in 1 station installed for a few months now. I had myAcrite app downloaded on an old iPhone and was having no problem seeing my data with my station. A week ago I got a new phone and downloaded the app and logged in to find my weather station was not on the app...I can see the weather station by searching it, and I can view it as a “stations I watch” but I cannot add it as my own since it now says my device is already being used...it’s bizarre. Any solutions to add my station back to my app? I am using the same log in I always have.

What are you using to upload your data?  Access, PC Connect, or an old SmartHUB?  And we're talking about the myAcurite site and not wunderground?

If you're trying to use a SmartHUB, that won't work anymore as it has been discontinued and service was halted at the end of February.

If are using PC Connect, you need to be sure you use the latest PC Connect software that was released last month.  Otherwise current data won't be loading.

If you have the Access, everything should be fine unless you happen to be using the wrong MAC.  When you searched for it in the app, did you do it by MAC or location?

Offline SWLAWX

  • Member
  • *
  • Posts: 4
Re: MyAcuRite not showing allowing me to add Station
« Reply #2 on: March 12, 2019, 04:15:58 PM »
Thanks for the reply. I am using PC connect, and it is uploading to weather underground as well as My Acurite. My issue is with the My Acurite app on iOS.  I had used the app to check my data real time. I have downloaded the app on a new phone, and my station is not there...I can find my station and view its data. But I am unable to view my real time data due to the app saying that this station is not mine.

Attached are screenshots of the app. As you can see I am able see my weather station and “add” it as a station to view, but you can also see that I “have no devices”, but the Hanchey Weather Station is my station....

Offline SWLAWX

  • Member
  • *
  • Posts: 4
Re: MyAcuRite not showing allowing me to add Station
« Reply #3 on: March 12, 2019, 04:51:44 PM »
This is the error message displayed when trying to add my station

Offline SWLAWX

  • Member
  • *
  • Posts: 4
Re: MyAcuRite not showing allowing me to add Station
« Reply #4 on: March 12, 2019, 07:04:57 PM »
SOLVED:

Acurite was very helpful with Live Chat, although it took a long time to connect. My email that was assigned to my 5-in 1 station had a typo. But my sign on for the Acurite app was correct.