Author Topic: Acurite Access irregular reporting intervals.  (Read 458 times)

0 Members and 1 Guest are viewing this topic.

Offline gdicarlo

  • Member
  • *
  • Posts: 8
Acurite Access irregular reporting intervals.
« on: February 12, 2018, 06:49:33 PM »
I have had the new Access for a few weeks now. I have noticed that it doesn't always report to MyAcurite every five minutes. I am getting reporting intervals of anywhere from 4 to 10 minutes several times a day. (anywhere from 2 to 10 times a day). I am gettin a strong signal ( 4 bars) from my sensor. During these long intervals, I continue to get 18 second updates on Weather Underground. So losing connectivity with the sensor or the internet is not the problem. I have been in contact with Acurite, and they don't have a clue as to what could be causing this. If anyone could help me out, I would appreciate it.

Offline DoctorKnow

  • Forecaster
  • *****
  • Posts: 1321
Re: Acurite Access irregular reporting intervals.
« Reply #1 on: February 13, 2018, 02:46:00 PM »
Hello,

There have been some bugs in the Atlas communications with the software, and it is being taken care of at this time as I understand in the latest briefing. Once all Atlas are taken off line, I guess it will become clearer what those gremlins are. It is likely that you have not made any errors. Acurite does know what is happening, so not sure why you were told they don't.


Offline gdicarlo

  • Member
  • *
  • Posts: 8
Re: Acurite Access irregular reporting intervals.
« Reply #2 on: February 13, 2018, 06:18:11 PM »
They said they don't know what is causing the issue and are looking into it. They want  me to send in my Access unit for testing. They sent me an RMA label today. Thank you for your feedback.

Offline DoctorKnow

  • Forecaster
  • *****
  • Posts: 1321
Re: Acurite Access irregular reporting intervals.
« Reply #3 on: February 13, 2018, 06:38:08 PM »
Maybe they can't be positive until all testers get their Atlas sensors off the air, so I would send it in and let them be sure your access has not become corrupt.


 

anything