Author Topic: Soil Temperature and Moisture Station data doesnt show on Weatherlink?  (Read 222 times)

0 Members and 1 Guest are viewing this topic.

Offline Tornado12

  • Member
  • *
  • Posts: 23
I recently got a Wireless Leaf & soil moisture/temp station Product#6345. I have it set up and can see the soil moisture and soil temperature on my vantage pro 2 console, but I am not seeing any way to get this extra data to show up in my weatherlink.com data. Does this data not get uploaded or something? I have no widget for soil moisture or temperature, and it doesnt show up in any data or chart options. I do pay for a pro membership. Ive looked everywhere on how to get this data on weatherlink with no luck. It also doesnt show up anywhere in my weatherlink phone app, so really the only place I can see the data is to walk over to the vantage Pro 2 console. I am hoping I am just missing something, or that is going to be a bit disappointing. Appreciate any help

Offline SteveFitz1

  • Forecaster
  • *****
  • Posts: 490
    • Tyler Texas Weather
You need to tell Weatherlink about the soil/temp station. In Weatherlink.com on the Bulletin page, in the upper right of the screen, click on the Wrench Icon. On the following screen, click on Device Configuration. The next screen you see will show all the available Sensor IDs. For the Sensor ID you've assigned to the soil/temp station, edit the characteristics of that ID. That should allow Weatherlink to start seeing your soil/temp sensors.

Steve

Offline Tornado12

  • Member
  • *
  • Posts: 23
I had read something like this previously and have tried this already. When I click on the wrench Icon It takes me to Device Info. I see a few settings like time zone, station location, county, lat/long, a box to enter notes, a drop down box to select device use (home, school, farm, etc.) station model, which I have selected to match my vantage pro 2 wireless, and then a drop down to select public or private weatherlink network. I have nothing on this page at all regarding sensor  ID's. I cant find anything regarding sensor ID's at all on here.

Just for what its worth, All of my data is being sent to weatherlink using the Weather IP plugged into the vantage pro 2 console.

Offline SteveFitz1

  • Forecaster
  • *****
  • Posts: 490
    • Tyler Texas Weather
I use the Weatherlink Live, so its configuration may be different from the Weatherlink-IP.

The settings you mentioned are under Device Info. You need to be looking under Device Configuration (just to the right of Device Info) if that's available on your screen.

Steve

Offline Tornado12

  • Member
  • *
  • Posts: 23
All I have up there is device info, no other links. Just above device info I have Device and Notifications. As I was sitting here messing with this however, my sensors just randomly showed up now on the bulletin. The show up as "Extra Sensors" now in right side menu. Maybe it just took some time to show up? I just set this all up this afternoon. Going back in to the wrench though I still have none of the settings you mention.

I just pulled up weatherlink app on my phone, and also now have  the extra snesors showing at the very bottom of the app. Nice. Glad to know it does work with weatherlink completely. I think it just takes a couple hours to update or something. I did nothing to make them finally appear.

Appreciate the help Steve

Offline SteveFitz1

  • Forecaster
  • *****
  • Posts: 490
    • Tyler Texas Weather
I guess the settings must be different for WeatherLink-IP. But I'm glad everything is working for you now.

Steve

Offline johnd

  • Forecaster
  • *****
  • Posts: 4330
    • www.weatherstations.co.uk
What you see on the wl.com configuration page depends a lot on the upload device.

If it's a console/logger based upload (eg WeatherlinkIP or WL for Windows) then configuration needs to be done on the local device (eg console) or software. This is because wl.com has no way of talking back to the upload device - it's one-way upload communication only. But for devices like Weatherlink Live (or an Enviromonitor gateway) then 2-way communication is possible and so changes to the configuration at wl.com can be reflected back to the upload device, albeit often with a short delay.
Prodata Weather Systems
Prodata's dedicated Davis EnviroMonitor website
UK Davis Premier Dealer - All Davis stations, accessories and spares
Cambridge UK

Sorry, but I have no time to help with individual issues by email. Please post your issue in the relevant forum section here & I will comment there if I have anything useful to add.

 

anything