Author Topic: Bluetooth on the WLL  (Read 2318 times)

0 Members and 1 Guest are viewing this topic.

Offline floodcaster

  • Forecaster
  • *****
  • Posts: 632
    • Goose Lake Weather
Re: Bluetooth on the WLL
« Reply #25 on: August 14, 2020, 04:42:37 PM »
Did they ever fix the Ethernet port? Mine is broken, no LED indication of life.

WiFi works, so I have been running it all along that way.

Greg H.

Greg, ok silly question on my part but which LED are you referring to?
Bill


Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3822
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: Bluetooth on the WLL
« Reply #26 on: August 14, 2020, 05:43:24 PM »
Did they ever fix the Ethernet port? Mine is broken, no LED indication of life.

WiFi works, so I have been running it all along that way.

Greg H.

Greg, ok silly question on my part but which LED are you referring to?

I should have clarified this. They are the LEDs built into the Ethernet connector. They are supposed to light up when active and data is flowing.

Greg H.


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline floodcaster

  • Forecaster
  • *****
  • Posts: 632
    • Goose Lake Weather
Re: Bluetooth on the WLL
« Reply #27 on: August 14, 2020, 07:05:30 PM »
Ok, just curious as I've used ethernet since I installed it and don't see any lights at the ethernet cable socket on the unit.
Bill


Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3822
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: Bluetooth on the WLL
« Reply #28 on: August 15, 2020, 08:06:23 AM »
Ok, just curious as I've used ethernet since I installed it and don't see any lights at the ethernet cable socket on the unit.

That is kind of unusual. I can't think of a single Ethernet connected device that I own that has LEDs on the port connector that doesn't light up.

Greg H.


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline floodcaster

  • Forecaster
  • *****
  • Posts: 632
    • Goose Lake Weather
Re: Bluetooth on the WLL
« Reply #29 on: August 17, 2020, 08:24:42 PM »
Ok, just curious as I've used ethernet since I installed it and don't see any lights at the ethernet cable socket on the unit.

That is kind of unusual. I can't think of a single Ethernet connected device that I own that has LEDs on the port connector that doesn't light up.

Greg H.

Just an interesting followup. We had an extended internet outage today and during the outage a steady yellow LED was lit at the connector on the WLL. After the internet came back, the steady yellow light is on along with a flashing green. I had not adjusted the cable or hookup at all.  It had been not lit prior. Go figure.
Bill


Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3822
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: Bluetooth on the WLL
« Reply #30 on: August 18, 2020, 08:20:39 AM »
UPDATE:

Here is what Davis said. Apparently it is a choice that must be made at initial installation. I don't want to do this "replace" so I will just leave it alone.
As I said previously, we had a power fail that took out the WiFi and it must have reverted to some initial condition.

Quote
You may need to do a 'Replace' of the device in order to switch from Wi-Fi to Ethernet.  If you 'Replace' the device, you will lose all your historic data recorded up to the point in time of the replacement.

If it's currently working, I wouldn't change anything.

Greg H.



Ok, just curious as I've used ethernet since I installed it and don't see any lights at the ethernet cable socket on the unit.

That is kind of unusual. I can't think of a single Ethernet connected device that I own that has LEDs on the port connector that doesn't light up.

Greg H.

Just an interesting followup. We had an extended internet outage today and during the outage a steady yellow LED was lit at the connector on the WLL. After the internet came back, the steady yellow light is on along with a flashing green. I had not adjusted the cable or hookup at all.  It had been not lit prior. Go figure.

We had a power failure the other day, and when it came back up I tried connecting the CAT5 cable again. The lights came on.

But when I power cycled the WLL and it was back to the no LED scenario.

The Bluetooth app makes it seem that you can switch back to Ethernet from WiFi, but it fails when I try to do so. Unfortunately, I didn't think to try switching it when the LEDs were on.

Crickets on my Davis ticket so far...

Greg H.
« Last Edit: August 20, 2020, 08:54:54 AM by miraculon »


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline TraderGary

  • Active Stock Market Trader
  • Forecaster
  • *****
  • Posts: 499
  • Amateur Radio W9VJ
Re: Bluetooth on the WLL
« Reply #31 on: September 14, 2020, 05:15:10 AM »
I received my WLL on Sep 10.
My firmware version is Jul 30, 2020.
My blue light blinks for only a couple of minutes and then turns OFF.
It always turns of reliably after a couple of minutes and I have no need to cover the light.
Davis Vantage Pro2 Plus 6163 (Wireless) | Davis WeatherLink Live 6100 | Meteobridge Pro
WeatherLink | WundergroundCWOPAWEKASWindy

Offline jzinckgra

  • Member
  • *
  • Posts: 38
    • Raymond, ME
Re: Bluetooth on the WLL
« Reply #32 on: July 11, 2021, 05:55:56 PM »
I just got a new vp2 pro with WLL and the app will not connect via BT with my phone. The WLLs light flashes blue, I can see the device in my phones BT list, but the app tries to connect then stops and goes nowhere. Any ideas?

Sent from my SM-G981U1 using Tapatalk


Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6822
Re: Bluetooth on the WLL
« Reply #33 on: July 11, 2021, 07:29:46 PM »
Is your phone's WiFi on and configured for your home WiFi? The purpose of Bluetooth is just for the initial configuration so that the WLL can receive your WiFi credentials (unless you are using Ethernet). From then on the WLL will solely communicate with the local network and not use Bluetooth.
« Last Edit: July 11, 2021, 07:32:17 PM by galfert »
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline jzinckgra

  • Member
  • *
  • Posts: 38
    • Raymond, ME
Re: Bluetooth on the WLL
« Reply #34 on: July 12, 2021, 09:59:41 AM »
Is your phone's WiFi on and configured for your home WiFi? The purpose of Bluetooth is just for the initial configuration so that the WLL can receive your WiFi credentials (unless you are using Ethernet). From then on the WLL will solely communicate with the local network and not use Bluetooth.
The phones wifi was on, but then I also tried it with it off. Still won't get past the app's connection page.

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6822
Re: Bluetooth on the WLL
« Reply #35 on: July 12, 2021, 10:16:37 AM »
Make sure that your phone is only using 2.4 GHz WiFi. The WLL does not support 5 GHz WiFi. You may have to disable the 5 GHz band on your WiFi router temporarily.

Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline jzinckgra

  • Member
  • *
  • Posts: 38
    • Raymond, ME
Re: Bluetooth on the WLL
« Reply #36 on: July 12, 2021, 10:35:50 AM »
Make sure that your phone is only using 2.4 GHz WiFi. The WLL does not support 5 GHz WiFi. You may have to disable the 5 GHz band on your WiFi router temporarily.
Ok, I'll try that, but getting wifi connected comes after the BT connection is made right? I can't even get the BT to communicate/recognize the WLL from the phone.

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6822
Re: Bluetooth on the WLL
« Reply #37 on: July 12, 2021, 11:11:38 AM »
The LED on top of the WLL should be flashing. If you wait too long to configure it will go to sleep. You can press the capacitive touchpad on top of the LED to wake up the WLL and the LED should go back to flashing. You then have a few minutes to complete the initial configuration. Be sure that the phone is connected and using your 2.4 GHz band WiFi. Open the WLL mobile app and proceed to configure your device and follow the prompts. Once paired the LED light should go solid.

See image below for location of capacitive touch pad to awake the WLL before pairing.
 [ You are not allowed to view attachments ]
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline jzinckgra

  • Member
  • *
  • Posts: 38
    • Raymond, ME
Re: Bluetooth on the WLL
« Reply #38 on: July 12, 2021, 12:36:46 PM »
The LED on top of the WLL should be flashing. If you wait too long to configure it will go to sleep. You can press the capacitive touchpad on top of the LED to wake up the WLL and the LED should go back to flashing. You then have a few minutes to complete the initial configuration. Be sure that the phone is connected and using your 2.4 GHz band WiFi. Open the WLL mobile app and proceed to configure your device and follow the prompts. Once paired the LED light should go solid.

See image below for location of capacitive touch pad to awake the WLL before pairing.
 [ You are not allowed to view attachments ]
I've tried everything including a 3rd phone and no success. Called davis and they were stumped and will replace the wll.

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6822
Re: Bluetooth on the WLL
« Reply #39 on: July 12, 2021, 01:08:48 PM »
I don't know for sure if any of the following may have effect or not. But it could be something to test.

- Is your SSID hidden? (I don't recommend the SSID be hidden...it really serves no security purpose)

- Is your SSID really long?

- Does your SSID have any less common characters? (better to stick to aphanumeric and characters and those symbols that are produced with SHIFT-number key)

- Does your WiFi security key have any less common characters?

« Last Edit: July 12, 2021, 01:11:19 PM by galfert »
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline ForegoneOcclusion

  • Member
  • *
  • Posts: 3
Re: Bluetooth on the WLL
« Reply #40 on: September 01, 2021, 02:38:39 PM »
Hello. Newbie here.. I too have just taken delivery of myvp2 pro with Wll but it completely refuses to connect to Bluetooth in the "add device" section of weatherlink app for android. I have uninstalled and reinstalled the app and tried procedure on another android phone.  No good.
I see this is not a UK  forum but I hope you fellas can help me out..My phone sees 👀 the device but software won't  complete bt connection so set-up cannot proceed.  Is there a reset process?
Tia from sunny West Wales

Offline johnd

  • Forecaster
  • *****
  • Posts: 4190
    • www.weatherstations.co.uk
Re: Bluetooth on the WLL
« Reply #41 on: September 01, 2021, 02:53:23 PM »
First check: Is the blue LED on the top of the WLL definitely flashing? If not then touch the pad at the top - this should start the flashing.
Prodata Weather Systems
Prodata's dedicated Davis EnviroMonitor website
UK Davis Premier Dealer - All Davis stations, accessories and spares
Cambridge UK

Sorry, but I have no time to help with individual issues by email. Please post your issue in the relevant forum section here & I will comment there if I have anything useful to add.

Offline ForegoneOcclusion

  • Member
  • *
  • Posts: 3
Re: Bluetooth on the WLL
« Reply #42 on: September 01, 2021, 03:35:17 PM »
Hi. Yes.

Flashing away.

Offline johnd

  • Forecaster
  • *****
  • Posts: 4190
    • www.weatherstations.co.uk
Re: Bluetooth on the WLL
« Reply #43 on: September 02, 2021, 07:01:41 AM »
OK, well, you could try rebooting the WLL if not done already. Power down completely, including removing a battery (if fitted) and leave off for a minute or two before repowering. Ensure blue LED is flashing and try again.

If still unsuccessful then can you find anyone with an iPhone, which may work better just to make the initial Bluetooth contact? Once the initial set-up is done and connected to your WiFi network then pretty much all subsequent configuration can be done via the cloud at your weatherlink.com account. (I've got a vague recollection that some particular combination of Android phone hardware and Android revision may have been struggling with the necessary Bluetooth connection, but it's not a general problem.)

If still unsuccessful then it could be a faulty unit, though that's very rare. But if necessary this would need to be followed up with your supplier.
Prodata Weather Systems
Prodata's dedicated Davis EnviroMonitor website
UK Davis Premier Dealer - All Davis stations, accessories and spares
Cambridge UK

Sorry, but I have no time to help with individual issues by email. Please post your issue in the relevant forum section here & I will comment there if I have anything useful to add.

Offline ForegoneOcclusion

  • Member
  • *
  • Posts: 3
Re: Bluetooth on the WLL
« Reply #44 on: September 02, 2021, 08:39:25 AM »
OK, well, you could try rebooting the WLL if not done already. Power down completely, including removing a battery (if fitted) and leave off for a minute or two before repowering. Ensure blue LED is flashing and try again.

If still unsuccessful then can you find anyone with an iPhone, which may work better just to make the initial Bluetooth contact? Once the initial set-up is done and connected to your WiFi network then pretty much all subsequent configuration can be done via the cloud at your weatherlink.com account. (I've got a vague recollection that some particular combination of Android phone hardware and Android revision may have been struggling with the necessary Bluetooth connection, but it's not a general problem.)

If still unsuccessful then it could be a faulty unit, though that's very rare. But if necessary this would need to be followed up with your supplier.

Many thanks for you help

It would appear that the android version of the Weatherlink app is a bit funky.

I borrowed daughters i thing and it worked straight away.

So message to all those buying weatherlink live unit and trying to register it using bluetooth from an android device is.. save yourself some time and find an i thing..

I knew i things were useful for something!

Thankyou again.

Offline Liamdog4

  • Member
  • *
  • Posts: 28
Re: Bluetooth on the WLL
« Reply #45 on: September 05, 2021, 10:16:04 PM »
ForegoneOcculsion , the android app they don't care about. I have called, emailed and told them what problems I see compared SCRAPPLE phones. They don't care as far I think. Even my WLL live is weird with LAN lights. Depends on what day of the week they might come on. Very disappointed with the product. I just don't feel like buying  Meteobridge Pro and get rid of weatherlink subscription. something has to be better.
Vantage Pro2 Plus Wireless, 24 hr Aspirated, Soil Moisture Station, Leaf Moisture, 2 Extra Temperature Stations

Offline TraderGary

  • Active Stock Market Trader
  • Forecaster
  • *****
  • Posts: 499
  • Amateur Radio W9VJ
Re: Bluetooth on the WLL
« Reply #46 on: September 05, 2021, 10:58:50 PM »
I have the Android Davis WeatherLink Live app last updated Sep 1, 2021, Version 2.2.2.

All is working as it should. Live updates are working as they should.

I'm quite pleased and I really like the Android app on my Pixel 3XL.
« Last Edit: September 05, 2021, 11:01:22 PM by TraderGary »
Davis Vantage Pro2 Plus 6163 (Wireless) | Davis WeatherLink Live 6100 | Meteobridge Pro
WeatherLink | WundergroundCWOPAWEKASWindy

 

anything