Author Topic: Only 1 station / account on-line, others off-line  (Read 672 times)

0 Members and 1 Guest are viewing this topic.

Offline wvdkuil

  • Wim van der kuil
  • Forecaster
  • *****
  • Posts: 1938
    • My PWS at Leuven Belgium Europe
Only 1 station / account on-line, others off-line
« on: September 20, 2022, 05:04:48 AM »
My family members have 5 weatherstations uploading to Wunderground.
First account has three stations which all show recent and similar data correctly on their station-pages.
ILEUVE4  weatherflow, station offline
IVLAAMSG47 DavisVUE -> Metebridge, station offline
IVLBRABA2DavisVP2 -> Meteobridge, station online

Second account has two stations, also recent and similar data on the wunderground pages
ILEUVE11 Ecowitt -> WS2900-console, station offline
ILEUVE7 Ecowitt -> GW1000 hub, station  online

I am totally confused as the data at wunderground  is valid and recent for all five stations uploaded in the same 5 minute frequency.
No large differences in uploaded weather-values as stations are relatively close, max distance 6 KM.
The table data show normal upload times and similar values for on-line and off-line stations.

But only the last station of each accounts is on-line in each account, the other 1 or 2 stations are off-line.

My problem: The ILEUVE11 station fetches its weather-data from WU. But WU returns a HTTP Status 204 (No Content)
The three "off-line" stations give that 204 status although their API-key is the same as for the "on-line" station in the same account.

Can someone with multiple stations in 1 account please check if they have similar problems?

Thanks,
Wim


« Last Edit: September 20, 2022, 05:16:51 AM by wvdkuil »

Offline Aardvark

  • Forecaster
  • *****
  • Posts: 2260
  • Tonto to Lone Ranger : "never take off mask.
Re: Only 1 station / account on-line, others off-line
« Reply #1 on: September 20, 2022, 09:26:01 AM »
Mine are fine.   KIADESMI1
change the frequency to 15 minutes .  I do have mine every 5 minutes.  I also suggest going into the profile on each station with underground and make sure they are set correctly with them, that nothing has changed.

Offline shimon

  • Member
  • *
  • Posts: 45
Re: Only 1 station / account on-line, others off-line
« Reply #2 on: September 20, 2022, 09:47:20 AM »
My station KWASEDRO8 shows offline but my Meteobridge shows a good connection with WU and on my WU page, the graphs at the bottom of the page all show good data.  So, this appears to be a WU problem.  They are getting the data but it's lost in the ether.  WU has been a shadow of its former self for many years now.

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 5301
    • KomokaWeather
Re: Only 1 station / account on-line, others off-line
« Reply #3 on: September 20, 2022, 09:49:21 AM »
Hi Wim,
I have 3 active stations:
IONTARIO226 (Cumulus) Station Summary shows Offline and is blank, Weather History is ok in Table and Graph at 5 minute interval
IMIDDL32 (WLL) Station Summary shows Offline and is blank, Weather History is ok in Table and Graph at 5 minute interval with occasional plus or minus logged time
IMIDLES34 (WiFiLogger) Station Summary shows Offline and is blank, Weather History is ok in Table and Graph at 5 minute interval

Enjoy,
Paul
Davis Vantage Pro 2 Plus 24-FARS Wireless - Komoka, ON Canada
Envoy/USB Logger/Cumulus v1.9.4  www.komokaweather.com  
WFL/CMX www.komokaweather.com/komokaweather-ca2/index.php
WLL/CMX www.komokaweather.com/cumulusmxwll/index.htm
WLL/CMX www.komokaweather.com/cumulusmxwll/index.html
WLL/CMX www.komokaweather.com/cumulusmxwll/index.php
Blitzortung Station #1076


Offline wvdkuil

  • Wim van der kuil
  • Forecaster
  • *****
  • Posts: 1938
    • My PWS at Leuven Belgium Europe
Re: Only 1 station / account on-line, others off-line
« Reply #4 on: September 20, 2022, 09:53:27 AM »
My station KWASEDRO8 shows offline but my Meteobridge shows a good connection with WU and on my WU page, the graphs at the bottom of the page all show good data.  So, this appears to be a WU problem.  They are getting the data but it's lost in the ether.  WU has been a shadow of its former self for many years now.
See also https://www.wxforum.net/index.php?topic=44423.0

Luckily the data is not lost as the graphs / history work Ok and the correct history can be downloaded as usual.
Only the "current" data can not  be downloaded.
There are multiple threads about this, it suddenly happened, the oldest one i found has no "current" data since August 28. But the history is valid and complete up until 5-15  minutes ago for all stations.

Wim

Offline joegr

  • Senior Member
  • **
  • Posts: 55
Re: Only 1 station / account on-line, others off-line
« Reply #5 on: September 20, 2022, 10:34:34 AM »
This recent issue with WU also applies to accounts with single stations. 

Offline OldAlaskaGuy

  • Alaska, The Last American Frontier
  • Forecaster
  • *****
  • Posts: 400
  • Living in the "Last American Frontier"
Re: Only 1 station / account on-line, others off-line
« Reply #6 on: September 20, 2022, 02:14:44 PM »
UPDATE: Having similar issues as well. On the station page the graph data and the summary analysis is current but the graphics are blanked out. In my profile it shows online (green dot) but shows offline (red dot) on the station page. When refreshing I can see the graphics and a comment "last online 2 days ago then it blanks out (shown round circles with 2 ovals in them). I have looked at neighboring stations and they intermittently do the same thing. So the phrase "it's not you it's WU" still rings true.

Response from WeatherUnderground attached.
« Last Edit: September 20, 2022, 02:33:23 PM by OldAlaskaGuy »

Offline wvdkuil

  • Wim van der kuil
  • Forecaster
  • *****
  • Posts: 1938
    • My PWS at Leuven Belgium Europe
Re: Only 1 station / account on-line, others off-line
« Reply #7 on: September 23, 2022, 03:21:06 AM »
My first post Sept 20.
. . .
First account has three stations which all show recent and similar data correctly on their station-pages.
ILEUVE4  weatherflow, station offline
IVLAAMSG47 DavisVUE -> Metebridge, station offline
IVLBRABA2DavisVP2 -> Meteobridge, station online

Second account has two stations, also recent and similar data on the wunderground pages
ILEUVE11 Ecowitt -> WS2900-console, station offline
ILEUVE7 Ecowitt -> GW1000 hub, station  online
. . .
All 5 stations use the ID and Key from the "Members Settings" => "Mty Devices" tab for years allready.

Missing data for all  five accounts, no download of current data.

After Sept 22 3pm UTC all stations  show correct historical data and correct current data.

The download of the current data  is available also.

Seems that problems are solved, only some weird looking daily graphs

Wim

 

anything