Author Topic: Uploading to Windy.com  (Read 366 times)

0 Members and 1 Guest are viewing this topic.

Offline rcnz

  • Member
  • *
  • Posts: 22
Uploading to Windy.com
« on: November 13, 2021, 07:12:43 PM »
Yesterday, I moved my VP2 Pro elsewhere in the house. I was trying to move from my WiFiLogger to the Meteo-Pi connection.

Couldn’t get the M-P going, so reverted to WiFiLogger.

In the process, my Data Export page needed fresh info for all the upload destinations. All but one now running fine.

Only Windy gave an “error”: see image.

The station is registered with Windy:

ID: f07ff447

Station ID: 0

Latitude: -36.81255341489234°

Longitude: 174.707288146019°

Elevation: 73 m

Any help most welcome!

Thanks
Davis Vantage Pro 2
WeeWX 4.7.0 | Meteo-Pi Ethernet Logger
AWEKAS
CWOP
PWS Weather
WeatherCloud*
Windy
WL
WU
* = awaiting fix

https://www.wunderground.com/dashboard/pws/IAUCKLAN159

Online mcrossley

  • Forecaster
  • *****
  • Posts: 918
    • Wilmslow Astro
Re: Uploading to Windy.com
« Reply #1 on: November 14, 2021, 05:43:36 AM »
Shouldn't the station id normally be "0", it is an index into the number of stations you have configured under your user?
That is my understanding of the protocol, not Meteo-Pi btw!
Mark

Offline rcnz

  • Member
  • *
  • Posts: 22
Re: Uploading to Windy.com
« Reply #2 on: November 14, 2021, 08:51:08 PM »
Thanks, both!

Each of you supplied a part of the fix.

 [tup]
Davis Vantage Pro 2
WeeWX 4.7.0 | Meteo-Pi Ethernet Logger
AWEKAS
CWOP
PWS Weather
WeatherCloud*
Windy
WL
WU
* = awaiting fix

https://www.wunderground.com/dashboard/pws/IAUCKLAN159