Author Topic: Wind Vector QC fixed?  (Read 409 times)

0 Members and 1 Guest are viewing this topic.

Offline jcookjr82

  • Contributor
  • ***
  • Posts: 112
Wind Vector QC fixed?
« on: September 17, 2021, 01:23:35 PM »
I am finally seeing a 2 thumbs up rating at 89% with the wind. Could it finally be fixed after all this time?
Davis Vantage Vue
LaCrosse 2813 (retired 1/17/2018)

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6822
Re: Wind Vector QC fixed?
« Reply #1 on: September 17, 2021, 02:58:33 PM »
hmm....could be. To be certain lets keep an eye on it. I believe that from time to time it did show as operational but then would revert to not working correctly.
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6822
Re: Wind Vector QC fixed?
« Reply #2 on: September 17, 2021, 03:23:02 PM »
On second look though I see no analysis data. Thus I'd say it isn't operational.
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline DRoberts

  • Forecaster
  • *****
  • Posts: 491
Re: Wind Vector QC fixed?
« Reply #3 on: September 21, 2021, 09:11:07 AM »
For the first time in many months I am getting a single thumbs up on wind vector. A positive sign or aberration?