Author Topic: Smoothing Problem  (Read 3481 times)

0 Members and 1 Guest are viewing this topic.

Offline 96853

  • Member
  • *
  • Posts: 18
    • Tradewindsweather.com
Smoothing Problem
« on: May 13, 2008, 09:23:02 PM »

Ever since I upgraded to Vista, I've had a problem with the colors when I smooth the radar images.

Here's an example:

Not smoothed:




And this is what happens when I smooth it:



For some reason, the high dbz areas are outlined with white and purple. I'm running windows vista, directX 10, My display adapter is Intel(R) 82945G Express Chipset Family. I've read that other people have also had this problem but could not find a solution for it. Anyone have any idea what to do about this? (besides going back to XP!!)


Thanks



A lot of people like snow.  I find it to be an unnecessary freezing of water.
Tradewinds Weather.com - Hawaiian Islands Weather

Offline Mark / Ohio

  • Live from Mars!
  • Forecaster
  • *****
  • Posts: 2505
    • Fairfield County Weather
Re: Smoothing Problem
« Reply #1 on: May 13, 2008, 11:48:55 PM »
Try clicking on "File" then "Device Settings" and put a check mark next to "Force 16 Bit Smoothing".

That's what I had to do on my laptop running XP to get it to look right.  I've seen mentioned in the GR forum that updating the drivers for the chips can sometimes resolve it too. 
Mark 
2002 Davis VP I Wireless, WeatherLink (Serial), GRLevel3, VirtualVP, StartWatch, Weather Display, Windows 10


Offline 96853

  • Member
  • *
  • Posts: 18
    • Tradewindsweather.com
Re: Smoothing Problem
« Reply #2 on: May 14, 2008, 01:14:45 AM »
That worked. Thank you!!!!!!!!!!!!!! :grin:
A lot of people like snow.  I find it to be an unnecessary freezing of water.
Tradewinds Weather.com - Hawaiian Islands Weather