Author Topic: Rain total data does not match console  (Read 11366 times)

0 Members and 1 Guest are viewing this topic.

Offline traildad

  • Member
  • *
  • Posts: 20
Rain total data does not match console
« on: January 21, 2012, 02:27:22 AM »
I started a new data file on the first day of winter. It has not really rained since then until yesterday and today. The data display on my computer shows a total of 4.95 in. Adding up the relative rain readings adds up mostly to that amount. Every so often a extra .01 is added into the total. My question is, why does the current weather display only show 2.39 in of total rain? I have not reset the rain gauge. The last 24 hours shows the data going from a total of .25 to 4.95 but the last 24 hours gauge shows 2.20 in. What gives? Is this thing goofy or am I missing something? Thanks Ken

Offline DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5434
    • ThaiWx
Re: Rain total data does not match console
« Reply #1 on: January 21, 2012, 03:14:32 AM »
Not sure if I'm following exactly what you're asking. On the p.c. in the Heavyweather program the actual data (text) screen will show the rain total since you first set it all up. This is fixed and resets will not clear this number. In the Heavyweather program on the main GUI page the rain total in the bottom right will show rain total since the last reset of this field (rain total). This amount is also shown on the station console in the rain total section.
An example of what I'm trying to explain. Since I first setup my 2810 back in Dec. 09, Heavyweather has recored and shows 127.83" in it's data screen since the station has been setup. I have been doing a "total amount" reset to the console on Jan. 1st to start off each year with 0. So right now my HW main screen shows 0.25" in the rain total (since Jan. 1st 2012) as well as on the console's rain total but in the HW data screen it still shows 127.83"
What gets uploaded to sites like Weatherunderground as total for the year is what is displayed on the HW main screen (0.25") not the amount in the data screen (127.83").

As for the 1hr. and 24hr. displays in the HW program, these fields also count down as their respective times run out. So if at 10AM it rains for 30 mins. and you watch the counts increase, this amount will also start to decrease exactly an hour (11AM) or 24hrs. (10AM next day) Maybe you saw the 2.20" in the 24hr. section midway in it's countdown?
Is this close to what you're asking or did I miss completely?
« Last Edit: January 22, 2012, 06:13:10 AM by DanS »

Offline traildad

  • Member
  • *
  • Posts: 20
Re: Rain total data does not match console
« Reply #2 on: January 21, 2012, 02:21:55 PM »
On the first day of winter I did a factory reset and started a new history file. Everything showed zero since then, until it started to rain. It has only rained the last couple of days and the total rain on the data page is going up faster than the "GUI" or the hardware console. Thanks Ken

Offline DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5434
    • ThaiWx
Re: Rain total data does not match console
« Reply #3 on: January 21, 2012, 07:05:14 PM »
Are you sure that you downloaded and are running the correct version HW program? (1.54 or 1.54b etc.)   http://www.lacrossetechnology.com/support/software.php
« Last Edit: January 21, 2012, 07:18:08 PM by DanS »

Offline traildad

  • Member
  • *
  • Posts: 20
Re: Rain total data does not match console
« Reply #4 on: January 21, 2012, 07:29:35 PM »
As sure as I can be. I was aware of that issue when I downloaded it and I believe I selected the correct one. Thanks Ken
I am using 1.54b. The model of Thermo-Hygro sensor is TX 59U IT which is correct as I read the instructions.
« Last Edit: January 21, 2012, 07:47:10 PM by traildad »

Offline traildad

  • Member
  • *
  • Posts: 20
Re: Rain total data does not match console
« Reply #5 on: January 21, 2012, 07:38:06 PM »
The 24 hour total on the GUI is 1.98 in. The 24 hour total on the NOAA site is 1.87 in. The current total rainfall on the data page 5.67 in. If I subtract the total from 24 hours ago, I get a 24 hour total on the data page of 4.33 in. Seems strange to me. Thanks Ken

Offline DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5434
    • ThaiWx
Re: Rain total data does not match console
« Reply #6 on: January 21, 2012, 08:02:18 PM »
On the first day of winter I did a factory reset and started a new history file. Everything showed zero since then, until it started to rain. It has only rained the last couple of days and the total rain on the data page is going up faster than the "GUI" or the hardware console. Thanks Ken
The fact that your data page total as well as your GUI and console total's all showed 0 at the beginning then the data page total started showing higher counts than the other 2 total sections seems to point toward firmware/software issues. I'm still looking around on mine for things to try.
« Last Edit: January 22, 2012, 12:24:42 AM by DanS »

Offline traildad

  • Member
  • *
  • Posts: 20
Re: Rain total data does not match console
« Reply #7 on: January 21, 2012, 08:17:49 PM »
OK thanks. The fact that the 24 hr total for NOAA and the GUI are pretty close together suggests that it is a correct number. Somehow the data page Ken is displaying a higher number even though the GUI and the hardware are showing correct values.

Offline DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5434
    • ThaiWx
Re: Rain total data does not match console
« Reply #8 on: January 22, 2012, 06:00:27 AM »
You wouldn't happen to have a copy of Heavyweather Pro v1.3 saved by any chance? I seem to remember some changes to later versions after LaCrosse fixed the double rain readings. I have an earlier ws-2810 model (with the TX 59U IT as well) that had the double rain readings problem but corrected it myself. Now if I run the latest v1.54b I see higher rain readings in the data recordings so I still run v1.3 and everything runs smoothly. I've been searching around on line for the 1.3 version but have not been successful. Luckily I burned it off to CD when it was available. Just a thought.
« Last Edit: January 22, 2012, 08:26:04 PM by DanS »

Offline traildad

  • Member
  • *
  • Posts: 20
Re: Rain total data does not match console
« Reply #9 on: January 22, 2012, 01:35:24 PM »
I got mine back in October and I got the only one that was available. I will try searching to see if I can find any others. Thanks Ken

Offline LongIslandWx

  • Member
  • *
  • Posts: 11
Re: Rain total data does not match console
« Reply #10 on: March 02, 2012, 07:59:18 PM »
I know there hasn't been a post in this thread for a while but I'd like to bring up a point that my weather station has been doing the same exact thing. The rain data on the GUI reads 43.28" since 4/3/2011. In the history file in Heavy Weather, it reads 92.26" since 4/3/2011. I'm running V1.5.3b of Heavy Weather.
<br /> Hardware - La Crosse Technology WS-2812<br /> Software - WUHU216HW<br /> MADIS ID: C3335

 

anything