Author Topic: WS-2308 Heavy Weather not working changed to Cumulus, also not working on new pc  (Read 45647 times)

0 Members and 1 Guest are viewing this topic.

Offline highriseweather

  • Member
  • *
  • Posts: 39
Re: WS-2308 Heavy Weather not working
« Reply #50 on: March 12, 2009, 11:30:44 AM »
Don't mean to sound stupid or anything, but when it comes to this sort of indepth computer monitoring, I am not an expert.

I did a search, I am not finding much.

Google update
svchost.exe
outlook
msn

serial_access_num is what is behind some of them.

I also found msn com3.  but it doesn't make much sense to me...

Offline wuhu_software

  • Forecaster
  • *****
  • Posts: 689
    • WUHU Software Yahoo Group
Re: WS-2308 Heavy Weather not working
« Reply #51 on: March 12, 2009, 04:08:09 PM »
Don't mean to sound stupid or anything, but when it comes to this sort of indepth computer monitoring, I am not an expert.

I did a search, I am not finding much.

Google update
svchost.exe
outlook
msn

serial_access_num is what is behind some of them.

I also found msn com3.  but it doesn't make much sense to me...

For search, enter this within the Process Monitor that you downloaded:

\Device\Serial

Then if a process is listed, write down the Process ID number. In  task manager, select the View menu, then select columns, check Process ID.

Find the process in the task list that matches what you find in Process Monitor (assuming something came up).


Offline highriseweather

  • Member
  • *
  • Posts: 39
Re: WS-2308 Heavy Weather not working
« Reply #52 on: March 12, 2009, 10:24:50 PM »
Still nothing.

Offline highriseweather

  • Member
  • *
  • Posts: 39
Re: WS-2308 Heavy Weather not working
« Reply #53 on: March 13, 2009, 04:51:09 AM »
Ok folks, today I completely removed the UPS software from my system, rebooted, still didn't work.  So I unplugged the cable from the base unit, rebooted and then wa-la! Success! It is finally working again, and it is uploading data to my website, pws, and wunderground as it was 3 days ago. 

The issue is now, what will happen when I go to reboot again, will it grey out the software?  We shall see as I will reboot later on.

When I get the usb to serial I have my concerns that the UPS won't work or the onboard serial port will have problems again or conflicts.  I hope to have that sometime next week, but the quality of that maybe is not very good as I only paid 6 bucks for it..

No one answered before, but where is the history kept in Cumulus?  Heavyweather had a history file that recorded and saved the data to your PC, I am not finding that in Cumulus.

Thank you all for your help.

Could someone make me a banner to use for forum postings?

Thanks!!!

« Last Edit: March 13, 2009, 04:52:48 AM by highriseweather »

Offline George Richardson

  • WxElement panel
  • Forecaster
  • *****
  • Posts: 1391
    • Smith Mountain Lake Weather
Re: WS-2308 Heavy Weather not working
« Reply #54 on: March 13, 2009, 09:45:21 AM »
Re: Cumulus History

Cumulus => Help => Help Topics => Data Log File Format => The Data Log Files

Extensive, Editable files.

FIRST SENTENCE

Cumulus creates two sets of log files, these are kept in a folder called data within the folder where you installed Cumulus.

FWIW

George

Offline highriseweather

  • Member
  • *
  • Posts: 39
Re: WS-2308 Heavy Weather not working
« Reply #55 on: March 13, 2009, 11:48:09 AM »
Yeah, the old help function sure does come in handy doesn't it?   :oops:

Thanks   :grin:

Offline George Richardson

  • WxElement panel
  • Forecaster
  • *****
  • Posts: 1391
    • Smith Mountain Lake Weather
Re: WS-2308 Heavy Weather not working
« Reply #56 on: March 13, 2009, 02:24:24 PM »
Actually glad you asked here and I was able to help. I was getting ready to ask the same general question on the Cumulus forum a few months ago when someone beat me to it. Poor Steve, the mild mannered, Scottish gentleman that he is, just went off. It seems that he had answered the question several times and at least two of us had missed it. Steve speaks the King's English and I talk good ol Southern Red Neck American and sometimes the two can pass right by as strangers in the night.

It's always good to check the help files and then to gently ask if still not found.

FWIW

George

Offline mi77915

  • Senior Member
  • **
  • Posts: 54
Re: WS-2308 Heavy Weather not working
« Reply #57 on: May 25, 2009, 12:05:42 PM »
I am running Heavy Weather Beta 2.0 and would like to try Cumulus. I get an error when I try to start Cumulus, here is the actual error:

Cannot open the serial port. Another application may have opened it. Close the other application and restart Cumulus, or try rebooting. It may help to disconnect the station from the serial port while Windows is loading. Error message: SetupComm function failed (win error code: 1)

I am connecting my station to my PC via serial port, not using a USB/Serial adapter. I have tried to exit Heavy Weather, restart my PC, but the error still appears when starting Cumulus. I even disconnected the station as stated in the error message, but the error is still there. I have posted this problem on the Cumulus forum, but have not yet received any responses.

Anyone have this issue? Any suggestions?

Thank you,

Tom

Offline SlowModem

  • Weather at the speed of dialup!
  • Forecaster
  • *****
  • Posts: 6641
  • WX @ 26.4 kbs
    • Watts Bar Weather
Re: WS-2308 Heavy Weather not working
« Reply #58 on: May 25, 2009, 12:13:55 PM »
I am running Heavy Weather Beta 2.0 and would like to try Cumulus. I get an error when I try to start Cumulus, here is the actual error:

Cannot open the serial port. Another application may have opened it. Close the other application and restart Cumulus, or try rebooting. It may help to disconnect the station from the serial port while Windows is loading. Error message: SetupComm function failed (win error code: 1)

I am connecting my station to my PC via serial port, not using a USB/Serial adapter. I have tried to exit Heavy Weather, restart my PC, but the error still appears when starting Cumulus. I even disconnected the station as stated in the error message, but the error is still there. I have posted this problem on the Cumulus forum, but have not yet received any responses.

Anyone have this issue? Any suggestions?

Thank you,

Tom

Try assigning the serial port another number, and enter that number into cumulus.
Greg Whitehead
Ten Mile, TN USA

Offline mi77915

  • Senior Member
  • **
  • Posts: 54
Re: WS-2308 Heavy Weather not working
« Reply #59 on: May 25, 2009, 12:27:41 PM »
Thanks!!!! That worked!  =D>

Tom

Offline highriseweather

  • Member
  • *
  • Posts: 39
Re: WS-2308 Heavy Weather not working
« Reply #60 on: June 21, 2012, 12:53:48 PM »
Hi all, I know this thread is a bit old, but I am running into similiar problems now on a new machine.

I bought a new computer late last year and since that time I have not been able to use it with my Lacrosse station with Cumulus... My new machine does not have any serial or parrelle ports, it is all USB. So in order to get the station connected I bought a serial card, it didn't work, so I bought an adaptor from Serial to USB, that isn't working either. I am getting a com port in use error no matter which port I choose. I retraced all the steps from the posts above with the new machine and updated Cumulus software but to no avail. Is there anyway to get this to work? I would really like to start getting data downloaded again.. Thanks

Offline Weather Display

  • Forecaster
  • *****
  • Posts: 2611
    • West Coast Road Weather Data
are you sure you have selecting the com port number assigned to the USB to serial adpaptor showing in device manager, ports
Brian
info@weather-display.com
http://www.weather-display.com

Offline highriseweather

  • Member
  • *
  • Posts: 39
The problem is this machine has like a godzillion usb ports. And all of them are full currently except the front panel.  I have no idea how to assign this particular serial port adaptor to a usb port in the device manager..   I thought once you plug in the usb it will auto assign, because all the other devices have no issues...   

Offline Weather Display

  • Forecaster
  • *****
  • Posts: 2611
    • West Coast Road Weather Data
you need to make sure you have installed the driver for the USB to serial adaptor
then the com port assigned to it will show in device manager, ports
and you set to use that com port number
Brian
info@weather-display.com
http://www.weather-display.com

Offline DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5434
    • ThaiWx
also, after trying Brian's suggestions, if your USB-to-serial adapter is still not working you may try one suggested by other members that has proved itself to work in this configuration,   IOGEAR GUC232A USB1.1 to Serial/ PDA Converter Cable.  I've heard stories about compatibility problems between LaCrosse stations and many USB/Serial adapters and possibly your new P.C. won't work with your existing adapter.
 
  
 
« Last Edit: June 21, 2012, 08:22:50 PM by DanS »

Offline highriseweather

  • Member
  • *
  • Posts: 39
there was no driver that came with the serial to USB cable..  Can I just download one somewhere?  Years ago I used it and never needed a driver for it..  and the new one I bought that is supposively compatible with Win 7 didn't have any software with it... 

Offline highriseweather

  • Member
  • *
  • Posts: 39
Ok here is the latest.  I found my newer serial/usb cable, plugged it in and Win 7 recognized it immediately as com port 9.  So I went into cumulus and it actually started downloading everything, so I thought...  It locks up for awhile and then finishes, but when it finishes there is nothing in the program, and it does not display anything...  It's just all 0's.  any ideas what is happening?  It seems to be connected right and it seems to be communicating with the base unit, but it is not grabbing the numbers, or cumulous update cannot work well with this unit. I haven't used the newer version yet so...  and i dont have a copy of the old one.  Any ideas what could be going on here?

Offline DanS

  • Chiang Mai weather
  • Forecaster
  • *****
  • Posts: 5434
    • ThaiWx
Does this newer USB cable work with just your PWS console and Heavyweather program only? If it won't work like this then chances are it won't work with other programs like Cumulus or WuHu either. Just to establish a known good pc-to-console connection first before introducing other variables/programs.
« Last Edit: July 11, 2012, 05:47:12 AM by DanS »

Offline highriseweather

  • Member
  • *
  • Posts: 39
If this cable were to work it should just automatically start downloading data from heavyweather right?  plug in and there it is right?  If that is the case then it doesn't work...

Offline highriseweather

  • Member
  • *
  • Posts: 39
For those of you who are having the same problem you may not need to buy the expensive IOGear Cable.

I bought a PowerSync USB2.0 to RS232 (UMC-918) And it solved the problem for $12!  It's been going for 24 hours without any issues at all.  It works with cumulus but does not work with Heavy Weather, perhaps because I didn't remove cumulus first.  I prefer cumulus anyway as it gives more details, Heavy weather has never worked for me and I don't really like it anyway. 

Anyway problem solved for now.  Thanks!

 

anything