Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Yeah, WeatherLink.com is a little clunky to navigate. If anyone has any feedback on it, let me know, and I can pass it on to their teams. What they do with it we’ll see, but at least I can try!
22
I know reviews are not necessarily objective but that particular board doesn't appear to get the best reviews.  I have looked for 5V and 12V uninterruptible power supplies but never found anything that had a sufficient quality/value ratio to buy.

Since it is not healthy for lithium ion batteries to be kept fully charged continuously, I wish there was a UPS that performed regular, monitored discharging and charging.  Or a UPS that used NiMH rechargeable batteries and used a similar circuit to monitor and trickle charge the batteries.  Reading about 5V UBECs makes me hopeful that someone would make such devices but I haven't found anything yet.

I reluctantly just use a line-voltage UPS with the typical sealed lead-acid (SLA) batteries since I don't have the knowledge or skills to build a better one.
23
Weather Web Site Help / Re: Goes16 GIF Animation
« Last post by gwwilk on Today at 12:25:13 PM »
Indeed, the 16 and 17 GIF loops aren't working right now.  Meanwhile the HAniS-based loops are working just fine...
24
Weather Web Site Help / Re: Goes16 GIF Animation
« Last post by 92merc on Today at 11:31:37 AM »
I use Upper Mississippi Valley image for my main page.  Looking at the path:  https://cdn.star.nesdis.noaa.gov/GOES16/ABI/SECTOR/umv/GEOCOLOR/ The GIF image is there.  But it's only 59 bytes. So I'm guessing what ever process they use to generate those GIF files is broken.
25
Weather Web Site Help / Re: Goes16 GIF Animation
« Last post by 92merc on Today at 11:06:57 AM »
It's the Goes 16 gif loops not working.
26
Have you tried using a static IP for the device (reserving it on the router)?

Quote
Sometimes I have to reset the router because it just freezes connections with some devices.

So you have other devices that also have issues?
27
A new Serial Logger has apparently fixed this strange problem.
28
Sometimes I have to reset the router because it just freezes connections with some devices.
Currently, after each reset of the router, the GW1000 enables the AP and does not disable it. Found a way to remove this manually. I need to manually restart the GW1000 gateway in the WS View application. Then the AP turns off.
However, it is troublesome and cumbersome.
There are posts on the forum where others also complain about Wifi working after updates. There must be something wrong with the software.
29
Severe Weather / Re: Gaylord, Michigan Tornado of May 20, 2022
« Last post by ocala on Today at 09:55:08 AM »
I just read that it was rated, surprisingly to me, as an EF3.  The few pics I saw didn't do it justice. Don't see that every day in MI, let alone way up north in the state.
Reading Miraculon's link about the updated path etc a lot of things came together for this to happen.
30
Severe Weather / Re: Gaylord, Michigan Tornado of May 20, 2022
« Last post by miraculon on Today at 08:17:41 AM »
This page, https://www.weather.gov/apx/severe-2022May20 by NWS.

Quote
The Gaylord NWS has posted this page covering yesterday's severe storm that come through Northern Michigan.

Has been updated with track maps, EF3 rating, path data, etc.

Greg H.
Pages: 1 2 [3] 4 5 ... 10