Author Topic: Weather-Display NOAA report & Weather-Display Month report stopped working  (Read 389 times)

0 Members and 1 Guest are viewing this topic.

Offline SierraFoothills

  • Member
  • *
  • Posts: 24
    • Rail Road Flat Weather
After a partial update of the Carter Lake / Saratoga template Weather-Display NOAA report & Weather-Display Month report stopped working (froze). (from July 15, 2021 to present). What files do I have to look at to fix it?

https://www.railroadflat.org/weather/wxstatus.php

Everything shows current on Version Information page, I must have missed editing something but can't find it.
https://www.railroadflat.org/weather/check-fetch-times.php?show=versions

Mike

Weather-Display (10.37S-(b139))
Vantage Pro 2 Plus

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 8673
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
It looks like the uploads stopped after April 17 (last data shown by https://www.railroadflat.org/weather/wxhistory.php).

So here's where to check in Weather-Display:
Control Panel, Internet/File, Setup #2 TAB:
  #41 Detailed NOAA climate/NOAA reports - green for both create and upload

View, Avgs/Extremes/Records dialog
NOAA reports/Email Reports/Uploads/Print TAB
(ON) Upload the NOAA report daily
(ON) Upload daily the standard reports
tick Upload a yearly ...
tick Do daily uploads Averages/Extremes
tick Convert logfile to datafile at end of month

Averages/Extremes TAB
  use (Update whole month now) button

NOAA Style Reports TAB
  use (Update whole month now) button

Hope this helps...

You might also try shutting down WD and restarting it.  That might help too.

Avgs/extremes TAB

Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline SierraFoothills

  • Member
  • *
  • Posts: 24
    • Rail Road Flat Weather
Thank you very much for the reply, both are fixed.

I never did have the NOAA settings right, thanks especially for that.

Don't know what was wrong with History, went through all the settings and took your advise to restart, missing a few graphs.

Best
Mike