Author Topic: Weather Underground FOSCAM FI9900P  (Read 298 times)

0 Members and 1 Guest are viewing this topic.

Offline ashorn

  • Member
  • *
  • Posts: 1
Weather Underground FOSCAM FI9900P
« on: March 20, 2021, 08:06:01 AM »
Need help FOSCAM and WX Underground.  It has been working for a year with little issues.  It stopped reporting, I have reset it and reconfigured it.  I bought another one, same issue.  It is connected via WIFI, Wireless Test success.  FTP Test success.  I must be missing some setting.  My WX Station connects and reports just fine.  Same DSL Modem and Wireless Connection.  I took notes when I first connected it up and are using them, maybe I forgot to write something down, tried a lot of things, no go.  Camera is pointing in the same direction and same image as before.  I am out of ideas.

Offline awsum140

  • Forecaster
  • *****
  • Posts: 355
Re: Weather Underground FOSCAM FI9900P
« Reply #1 on: March 21, 2021, 08:15:40 AM »
Check the size of the file which is a function of the resolution.  It needs to be around 150KB.  Also, remember that WU isn't really fast about getting webcams up and they really don't care about them. Support for webcams is pretty much gone.
If it's not a Boerboel it's just a dog.

KNJSOUTH86


Offline davidmc36

  • He who dies with the most toys wins!
  • Forecaster
  • *****
  • Posts: 628
  • FN25ie61jw
    • MorewoodW34
Re: Weather Underground FOSCAM FI9900P
« Reply #2 on: March 21, 2021, 08:50:09 AM »
Yup. There's no rhyme nor reason. Exact camera working fine for months suddenly winks out.

Its not you, its WU