Author Topic: La Crosse WS2800 it's rainsensor TX-57-IT fails  (Read 176 times)

0 Members and 1 Guest are viewing this topic.

Offline hiljolodewijk

  • Contributor
  • ***
  • Posts: 127
    • Weerstation Marsdijk
La Crosse WS2800 it's rainsensor TX-57-IT fails
« on: July 31, 2022, 07:43:57 AM »
Hello everyone,

I'm a frequent Ecowitt/Fine Offset user normally. But years ago I started with a La Crosse WS2800 weather station. With this there came a rain sensor (TX-57-IT). In the years having this operational, 3 rain sensors stopped working. I replaced them one by one.
The weather station is still functional. The wind and temperature sensor are still operational, but the last rain sensor has stopped now. I have a feeling that this is a frequent problem.

Does anyone know what the main frequent problems are with this rain sensor? I know it has a reed sensor, but also a small magnet which could fail. Also the transmitter could fail of course. But how can I find out which component fails?

Thanks for your help and ideas. Hopefully I can get the station fully working again  ;)
« Last Edit: July 31, 2022, 07:45:49 AM by hiljolodewijk »

Offline davidefa

  • Forecaster
  • *****
  • Posts: 359
Re: La Crosse WS2800 it's rainsensor TX-57-IT fails
« Reply #1 on: July 31, 2022, 12:01:17 PM »
Try short-circuiting the reed with a wire ( an alligator clip could be handy ) a few times, if the receiver records a few 'clicks of rain' the transmitter is ok.
In this case suspect n. 1 is the reed.

P.S.
No need to say check also the tipping mechanism is ok

Offline hiljolodewijk

  • Contributor
  • ***
  • Posts: 127
    • Weerstation Marsdijk
Re: La Crosse WS2800 it's rainsensor TX-57-IT fails
« Reply #2 on: July 31, 2022, 03:00:15 PM »
Thanks for your quick reply! Currently the rain sensor doesn't show data on the display. It only shows dashes ----

Are a few clicks of rain necessary for activating the sensor sending data to the console? Or does this mean that the transmission is already broken?

Online CamarilloWX

  • CamarilloWX
  • Senior Contributor
  • ****
  • Posts: 172
    • Camarillo Weather
Re: La Crosse WS2800 it's rainsensor TX-57-IT fails
« Reply #3 on: July 31, 2022, 05:32:34 PM »
Currently the rain sensor doesn't show data on the display. It only shows dashes ----

Are a few clicks of rain necessary for activating the sensor sending data to the console? Or does this mean that the transmission is already broken?

If you don't have a manual for this station I suggest you search for one, it looks like it's still available online.  I used to have a Lacrosse WS-2810U-IT many years ago and I still happen to have the manual for it, it's not the same station but it looks like it's close.  From the WS-2810U-IT Manual:

"Setup troubleshooting: If the sensor data fails to display for any of the outdoor sensors
within 10 minutes, (- - - is displayed), remove the batteries from all units for 1 minute
and start the Setup procedure again at Step 1"
Eric

Offline davidefa

  • Forecaster
  • *****
  • Posts: 359
Re: La Crosse WS2800 it's rainsensor TX-57-IT fails
« Reply #4 on: July 31, 2022, 05:36:31 PM »
Thanks for your quick reply! Currently the rain sensor doesn't show data on the display. It only shows dashes ----

Are a few clicks of rain necessary for activating the sensor sending data to the console? Or does this mean that the transmission is already broken?

I don't know, but the dashes are not a good sign ( I had a lacrosse too, that showed dashes in the wind reading when the outdoor sensor was not received )

Online CamarilloWX

  • CamarilloWX
  • Senior Contributor
  • ****
  • Posts: 172
    • Camarillo Weather
Re: La Crosse WS2800 it's rainsensor TX-57-IT fails
« Reply #5 on: July 31, 2022, 05:37:08 PM »
The manual for the WS-2800 is located here https://www.manualslib.com/manual/828657/La-Crosse-Technology-Ws-2800.html?page=7#manual.  Take a look at page 7.
Eric

Offline hiljolodewijk

  • Contributor
  • ***
  • Posts: 127
    • Weerstation Marsdijk
Re: La Crosse WS2800 it's rainsensor TX-57-IT fails
« Reply #6 on: August 01, 2022, 01:58:32 PM »
The manual for the WS-2800 is located here https://www.manualslib.com/manual/828657/La-Crosse-Technology-Ws-2800.html?page=7#manual.  Take a look at page 7.

Thanks Camarillo. Yes I do have the manual, and I own the station already for a long time ;) So I know how to reset it. And I tried several times  :sad:

So therefore I was hoping someone has some tricks or tips how to find out what component is failing (the reed, magnet or the transmission). But how to check that?

 

anything