Author Topic: 06099 WIFI display operational question, barometer, ethernet unit  (Read 126 times)

0 Members and 1 Guest are viewing this topic.

Offline qcomnet

  • Member
  • *
  • Posts: 2
So, my HD display pooped.  It's a little over 2 years old.  Clearly out of warranty and Acurite sent me the link to buy the replacement 06099.  $130 and probably tax/shipping additional.
My Atlas system is still online (have the ethernet connected device attached to router).
I just don't have the display.  My phone and connection to WXUnderground are still working.
My question pertains to the barometer.  I know the barometer is in the white cylinder ethernet/internet unit but before I pop for a new wifi display does that negate the need for the white unit?  Does the 06099 wifi display have a barometer in it?
I'm pretty disappointed with the HD display failure.  Wondering if they suffer flash fade/failure.
Does anyone have the FCC acceptance model for the 06099?  I'd like to look up their certification tests on it.
Appreciate any responses.

Thanks.

Matt

Offline Mirwin275

  • Contributor
  • ***
  • Posts: 143
  • AcuRite Atlas (wind ext. & lightning detector)
Re: 06099 WIFI display operational question, barometer, ethernet unit
« Reply #1 on: November 22, 2021, 10:36:01 PM »
To answer your question about if the barometer data comes from the Atlas direct-to-wifi display when reporting data online, the answer is yes. The display is supposed to behave like the Access (white cylinder device) does when reporting data online. I have been through 2 of these displays and the wifi feature kept failing, so I reconnected my Atlas back to the Access. I use the two displays as displays only now unfortunately. The wifi feature for the display was way more unstable for me than the way the Access behaves with reporting online. The Access turned out to be the more solid route for me with reporting my Atlas data online.

Offline qcomnet

  • Member
  • *
  • Posts: 2
Re: 06099 WIFI display operational question, barometer, ethernet unit
« Reply #2 on: November 22, 2021, 10:49:08 PM »
So, if I'm reading this correctly, using the WIFI display as the uplink to other services is optional AND the Access can still be used as the primary uplink.
Also, reading that you are on your second WIFI display? (06099)  Did the WIFI just become unreliable connection to your network or totally bite the dust?
Not getting a good feeling about purchasing anything more from Acurite.
Can you locate the FCC ID on the wifi display?  I'd like to read the FCC testing.

All good information - Thank you for your response.

Matt

Offline Mirwin275

  • Contributor
  • ***
  • Posts: 143
  • AcuRite Atlas (wind ext. & lightning detector)
Re: 06099 WIFI display operational question, barometer, ethernet unit
« Reply #3 on: November 22, 2021, 11:08:50 PM »
Yes, but you cannot use both the wifi display and Access at the same time when reporting the Atlas to Weather Underground. My wifi displays only became unreliable in the sense of the wifi feature itself. As a display it works fine, but it does not show the light intensity data on the display like the original touchscreen display and the outside temperature is not displayed in tenths. Not sure if those things matter to you with how the data is displayed on the display. I don't understand why light intensity is not displayed on this new display when the Atlas detects light intensity. UV is still displayed though. The only way to see light intensity anymore is only through MyAcurite now, since the new display doesn't show it.

Offline deeplakes

  • Member
  • *
  • Posts: 3
Re: 06099 WIFI display operational question, barometer, ethernet unit
« Reply #4 on: November 23, 2021, 09:22:06 AM »
I too had my HD display crap out after 2 years and went to the WiFi version

That unit as per the other person says, will not stay connected to My Acurite or WU for more than a few days and needs to be factory reset to fix it. I have also gone back to connecting the sensor thru the old Access unit and just use the display as a display

They keep telling me they have a fix coming but this is their strategy they wait you out till you give up, I had a defective UV sensor and it took them a year to send me a new unit, every month they promised a fix was coming

This company is a joke, crappy electronics that should never be put on the market and then they don't stand behind the equipment.

 

anything