Weather Software > WeatherLink/ by Davis Instruments

WL & CWOP & WU Beta fix

<< < (3/6) > >>


--- Quote from: winxwxguy on March 08, 2011, 09:46:26 PM ---
2.)  Can I run another software package and display weather data from my Vantage II to various different locations?  I'm sick of the bug filled WeatherLink.  What is Virtual Weather Station?

--- End quote ---

I think one answer you're looking for, to get started, is Virtual VantagePro. VVP allows up to 4 simultaneous weather software connections to a single Vantage pro console (or envoy) without interference. I think you might find your buggy Weatherlink software behaves much better "talking" directly with VVP, rather than indirectly to the console via LAN.

Virtual Weather Station is a weather program Ambient Weather sells, it has quite a lot of functionality.

My current personal favorite for what I do is Cumulus It has a very small footprint and it's free (shareware). 

Another simple and free program by the folks at VVP is VP live.

Randall Kayfes:
I Have been using WL 5.9.3 for several days with zero issues so maybe the 5.9.2 beta has seen an end to it's usefull life....

I got my dedicated WX laptop fixed and running WL yesterday, then went to davisnet to get the 5.9.2a.  I saw the 5.9.3 and thought I'd give it a try.

It seemed to be working, with uploads to my website and WU and no freezes of the WL software, but since early this morning, I get "Error finding APRS Host" in my log during my CWOP profile time.  The other uploads are working still.  I haven't tried resetting the software yet, in case it's an anomaly on the server side (which all of them are up according to the cwop website).

What's your server setting?

xykotik: 14580 -1 vers WL 5.9.2

Before I reinstalled WL 5.9.2 on the laptop, I copied the entire WeatherLink folder from my "temp" server (which has been running 5.9.2a flawlessly for months) then installed 5.9.2 (from CD) and verified all profiles were working before upgrading to 5.9.3.  No other changes were made, and all profiles worked fine (including APRS) until early this morning.  Now all still work except for APRS as mentioned above.

The laptop is "clean" with only a fresh load of XP Pro and drivers directly from the Dell website, plus manual loads of SP2 and SP3 and about six passes at and the usual Adobe junk so I could read the davisnet bulletins.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version