Weather Software > Virtual Weather Station

Latest VWS updates(beta)

<< < (2/33) > >>

mmorris:
I did the upgrade to P40 this morning because of the P37 warning fix. Can't comment on the warning fix as we don't have any warning, but as far as P40 running smoothly I haven't seen any issues from anything else. So if you had other thing that were broke you might want to check and see if they are still broke. :?

Carson Weather:

--- Quote from: mmorris on September 07, 2008, 05:30:13 PM ---I did the upgrade to P40 this morning because of the P37 warning fix. Can't comment on the warning fix as we don't have any warning, but as far as P40 running smoothly I haven't seen any issues from anything else. So if you had other thing that were broke you might want to check and see if they are still broke. :?

--- End quote ---

I'll take some of the credit for the p37 warnings fix. \:D/  I was relentless in badgering Ed for this (sorry Ed, I hadda do it)  :)
The way that the warnings worked in the past is that the warning tag would be the LAST (oldest) warning shown in the 1.txt field. The way that it works in p37 is that the FIRST warning in the 1.txt file is the warning shown in the warning tag. I haven' had a chance to test either, but I'm sure I'll get a chance soon.

W Thomas:

--- Quote from: jay_hoehn on September 07, 2008, 02:15:56 PM ---Wayne,

What version are you planning to upgrade from?  I went from a OS station to a Davis WM II without issue.  I don't think there will be any issue for you.  Your pages should all be able to be used as is.  I would back up the entire VWS directory just the same.

--- End quote ---

 I am currently running 13.01 which is what I have been running ever since using VWS due to it's ability to generate and upload a weather web page.

I am hoping I get to do an update on equipment sometime on or after the first of the year... I've said that lots of time and something happens that prevents if from becoming reality
but I still have fingers, toes and my furs have their paws crossed that it'll happen.

Thanks for the insight on the update! Never having a reason to up date yet I was not sure if it would over write everything or just update the patched files it sees as new.

Wayne
www.smythweather.net
cw8217

Total:
Any idea why I updated to 40 and in the help about area it says .33 version ?? I have never had this problem before ..

Mark / Ohio:

--- Quote from: Total on September 19, 2008, 10:01:52 PM ---Any idea why I updated to 40 and in the help about area it says .33 version ?? I have never had this problem before ..

--- End quote ---

Welcome to WxForum Total!   :grin:

I would double check that VWS installed into the same directory as your original installation.  Also try upgrading a second time if you have not done so already. 

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version