Author Topic: Cron reader not detecting Ecowitt Lightning Sensor  (Read 355 times)

0 Members and 1 Guest are viewing this topic.

Offline OntarioMC

  • Member
  • *
  • Posts: 6
    • CEDAR GROVE WEATHER HUB
Cron reader not detecting Ecowitt Lightning Sensor
« on: March 26, 2021, 10:12:09 AM »
Hi everyone.

The transmitter on my old weather station failed - so I ordered a new Ecowitt modular station with separate wind/rain/temp sensors, as well as a soil moisture and lightning detector.

I am running all my data through the very latest version of Weather Display on a laptop running Windows 10.

Everything is working great - except for the lightning detector. The WSview app shows it. Ecowitt.net shows it. I get email alerts from Ecowitt whenever a strike is detected. None of the WH70 lightning data is being read/recorded by Weather Display.

After investigating a bit, The CRON program that parses the data from the GW1000 hub does not seem recognize/register any data from the lightning detector - this despite it being registered and recorded as active via the WSview app and Ecowitt. I took a pic of the data captured by CRON while the lightning detector is operating. Also, after I took this picture, I put batteries in the soil moisture sensor and it was almost instantly detected and registered by everything - including the Cron program - but still no lightning data.

Have tried re-booting everything, re-registering the lightning sensor - all to no avail.

If anyone can give me some guidance I will be very, very grateful. Thanks so much in advance.
Mike


Offline broadstairs

  • Forecaster
  • *****
  • Posts: 490
Re: Cron reader not detecting Ecowitt Lightning Sensor
« Reply #1 on: March 26, 2021, 02:34:02 PM »
The op has a thread on the weather-watch forum about this and has reported that he does not see the information coming from his station so it looks like a hardware issue. See https://www.weather-watch.com/smf/index.php/topic,70991.msg571232/topicseen.html.

Stuart
Ecowitt GW1003 with ultrasonic wind gauge, lightning sensor and PM2.5 sensor with Personal Weather Tablet as a console.

 

anything