Author Topic: Bizarre Problem with IpTimelapse  (Read 682 times)

0 Members and 1 Guest are viewing this topic.

Offline DAVE Z

  • Senior Member
  • **
  • Posts: 90
Bizarre Problem with IpTimelapse
« on: April 28, 2024, 01:14:26 AM »
I have been having a problem creating a movie using images from my NEST cam which my IPTIMELAPSE captures every minute. If you view the MP4 in the link I included you will see the video of the analog clock  actually backs up! Clouds in the sky  back up also. I have gone through the archived JPG files that IPTIMELAPSE  timestamps and they  are labeled in order. The “Time of creation” that Windows includes with the archived JPG files is also in chronological order. However, when I click through the files every so often the actual image is from back in time. How can IPTIMELAPSE  grab an image from the NEST cam  that happened fifteen minutes ago? It is bizarre. Mike at Sebec Tec can not explain it. Does this happen to anyone else?

www.zavadil.org/clock/clock1.mp4

Offline 92merc

  • BismarckWeather.net
  • Forecaster
  • *****
  • Posts: 1339
  • BismarckWeather.net
    • BismarckWeather.net
Re: Bizarre Problem with IpTimelapse
« Reply #1 on: April 28, 2024, 12:17:09 PM »
I've had a few minor issues with IPTL, but never something like that.

My issues were resolved with making 2 GUI's.  One to take the pictures, and another one to make the MP4.  Once I separated those, my issues with making the MP4 at the scheduled time went away.
https://www.BismarckWeather.net
Davis VP2, Cumulus, WeatherDisplay, Blitzortung, Saratoga Scripts, NOAA Stream via PI

Offline DAVE Z

  • Senior Member
  • **
  • Posts: 90
Re: Bizarre Problem with IpTimelapse
« Reply #2 on: April 28, 2024, 01:56:43 PM »
Maybe the duel GUI approach would solve the issue. I will let know. Thanks.

Offline DAVE Z

  • Senior Member
  • **
  • Posts: 90
N
« Reply #3 on: April 30, 2024, 07:57:58 PM »
I tried a second GUI but my video still reverses.

 

anything