Author Topic: WSVIEW PLUS is acting weird today.  (Read 744 times)

0 Members and 1 Guest are viewing this topic.

Offline Platokidd

  • top side land of Lincoln
  • Forecaster
  • *****
  • Posts: 677
WSVIEW PLUS is acting weird today.
« on: March 17, 2023, 11:06:01 AM »
Today for some reason wsview plus app is acting weird.

Example:

When I open the app and go to any of my GWxxxx"s it would normally show weather data.
Today not so, it just spins and show nothing.
However, if I go to a gwxxx  then more / router settings, wait for a few moments and then backout I see my weather data.

Would hate to have to unistall and re-install. Have far too many devices to set up and start over.
« Last Edit: March 17, 2023, 11:08:07 AM by Platokidd »
Ambient
1-WS-5000 1-WS-2902A 2-WS40/RAIN 1-WH31L 
1-METEOBRIDGE 1-PM2.5 (WH41B) 3-WH31 1-SRX100LX

ECOWITT
2-HP2550 2-HP2560 2-GW2000 2-GW1100
2-WS68 1-WS80 1-WH32EP 10-WH31 1-WH40
1-HP10 2-WH45 1-WH46 4-WH55
1-WN30 1-WH41 6-WH51

1-DAVIS 7714
1-STRATUS
1-Fisher Barometer 1436R-22
1-Starpath Baro
PWS at 2 locations.
1- Storm Sensor-Zelda the dog ;)

Online Rover1822

  • Forecaster
  • *****
  • Posts: 2093
    • Mini Wind and Solar Data project
Re: WSVIEW PLUS is acting weird today.
« Reply #1 on: March 17, 2023, 11:21:08 AM »
WIFI router acting up maybe?
Ambient:
  WS-2000
  PM 2.5(2)
  WH31B(2)
  WH40E
  WH31P
EcoWitt:
  GW1100
  GW1000(4)
  WH31(2)
  WH57
  WH51(12),
  WH40
  WH5360B
  WN34S
  WittBoy WS90 + GW2000
  WS90 (other one) + GW1100
Personal Sites: Weather Cam

Offline Platokidd

  • top side land of Lincoln
  • Forecaster
  • *****
  • Posts: 677
Re: WSVIEW PLUS is acting weird today.
« Reply #2 on: March 17, 2023, 11:31:41 AM »
WIFI router acting up maybe?

I notice no other issues. I have rebooted the router/modem and all 3 gwxxxx's before posting.

Just an update: wsview plus -gwxxx- more and any tab from there and backing out makes it work.
Other devices work fine in the app.
Wondering if I may have interference on the gw's. Not sure as they have worked great for months in same location. I've also just moved the gw1100 to a new location...
« Last Edit: March 17, 2023, 11:34:20 AM by Platokidd »
Ambient
1-WS-5000 1-WS-2902A 2-WS40/RAIN 1-WH31L 
1-METEOBRIDGE 1-PM2.5 (WH41B) 3-WH31 1-SRX100LX

ECOWITT
2-HP2550 2-HP2560 2-GW2000 2-GW1100
2-WS68 1-WS80 1-WH32EP 10-WH31 1-WH40
1-HP10 2-WH45 1-WH46 4-WH55
1-WN30 1-WH41 6-WH51

1-DAVIS 7714
1-STRATUS
1-Fisher Barometer 1436R-22
1-Starpath Baro
PWS at 2 locations.
1- Storm Sensor-Zelda the dog ;)

Online Rover1822

  • Forecaster
  • *****
  • Posts: 2093
    • Mini Wind and Solar Data project
Re: WSVIEW PLUS is acting weird today.
« Reply #3 on: March 17, 2023, 11:38:50 AM »
I a was having an issue with my GW1100 in WSView + recently, where I would select it, it would do the connecting bit, then the window would  close , my GW1000s were acting fine. No idea why, I didn't lose a lot of sleep over it. It seemed to happen after the last firmware update. This is just anecdotal though.
Ambient:
  WS-2000
  PM 2.5(2)
  WH31B(2)
  WH40E
  WH31P
EcoWitt:
  GW1100
  GW1000(4)
  WH31(2)
  WH57
  WH51(12),
  WH40
  WH5360B
  WN34S
  WittBoy WS90 + GW2000
  WS90 (other one) + GW1100
Personal Sites: Weather Cam

Offline Platokidd

  • top side land of Lincoln
  • Forecaster
  • *****
  • Posts: 677
Re: WSVIEW PLUS is acting weird today.
« Reply #4 on: March 17, 2023, 01:18:59 PM »
I a was having an issue with my GW1100 in WSView + recently, where I would select it, it would do the connecting bit, then the window would  close , my GW1000s were acting fine. No idea why, I didn't lose a lot of sleep over it. It seemed to happen after the last firmware update. This is just anecdotal though.

Yup, I have had the same with the gw1100 in the past since last update as you described. The latest update for me has been the most unstable. 

Todays issue: moving the gw1100 made no difference. The gwxxxx's are still acting up in wsview plus. Hopefully this will straighten it's self out...
Ambient
1-WS-5000 1-WS-2902A 2-WS40/RAIN 1-WH31L 
1-METEOBRIDGE 1-PM2.5 (WH41B) 3-WH31 1-SRX100LX

ECOWITT
2-HP2550 2-HP2560 2-GW2000 2-GW1100
2-WS68 1-WS80 1-WH32EP 10-WH31 1-WH40
1-HP10 2-WH45 1-WH46 4-WH55
1-WN30 1-WH41 6-WH51

1-DAVIS 7714
1-STRATUS
1-Fisher Barometer 1436R-22
1-Starpath Baro
PWS at 2 locations.
1- Storm Sensor-Zelda the dog ;)

Offline Dador

  • Senior Member
  • **
  • Posts: 81
    • Jejkowice
Re: WSVIEW PLUS is acting weird today.
« Reply #5 on: March 17, 2023, 04:34:28 PM »
This app sometimes stops working for me. It looks like it's damaged. Recently, a reset of the smartphone helped. Maybe this is the way to start.

Online mcrossley

  • Forecaster
  • *****
  • Posts: 1154
    • Wilmslow Astro
Re: WSVIEW PLUS is acting weird today.
« Reply #6 on: March 17, 2023, 06:05:43 PM »
Same thing here with the plus app, gw1100 will not connect but gw1000 connects ok.

Actually I can get the 1100 to connect by going into the device config whilst the wait icon is spinning, when that screen displays, go back and it shows the live data!
Mark

Online Rover1822

  • Forecaster
  • *****
  • Posts: 2093
    • Mini Wind and Solar Data project
Re: WSVIEW PLUS is acting weird today.
« Reply #7 on: March 18, 2023, 12:40:54 PM »
I have , what amounts to a testing environment, and I had the GW1000s, and the GW1100 side by side off a USB supply. I mean, this is like a usual AC power strip  that has 3 USB ports fed off a 600VA UPS.  I moved the GW1100, out of that arrangement , to a spot 3 feet away, and , I know longer have the issue with it dropping out .

Frankly, might be the interference from the other units that are like inches away , or something completely different.

LOL, this is for fun, the UPS is a APC 600VA. and it has a USB port which is where I moved the GW1100 to (it is 3 feet away), but, as I have learned that port is not fast enough on switching over or not supplying power during an outage . ( no this is not the monitoring port that I also have connected, but a separate one on the unit).




Ambient:
  WS-2000
  PM 2.5(2)
  WH31B(2)
  WH40E
  WH31P
EcoWitt:
  GW1100
  GW1000(4)
  WH31(2)
  WH57
  WH51(12),
  WH40
  WH5360B
  WN34S
  WittBoy WS90 + GW2000
  WS90 (other one) + GW1100
Personal Sites: Weather Cam

Offline Gyvate

  • Forecaster
  • *****
  • Posts: 3581
Re: WSVIEW PLUS is acting weird today.
« Reply #8 on: March 18, 2023, 02:10:22 PM »
Same thing here with the plus app, gw1100 will not connect but gw1000 connects ok.

Actually I can get the 1100 to connect by going into the device config whilst the wait icon is spinning, when that screen displays, go back and it shows the live data!
see also https://cumulus.hosiene.co.uk/viewtopic.php?p=170963&sid=7c15d2652923065a8cbca5c3368a4284#p170963  8-)
WS2350 1.6.7, GW1000(3) 1.7.7,WH2650 WiFi (2) 1.7.7 (test/backup), GW1100 2.3.2, GW1200 1.3.1, GW2000(3) 3.1.3, HP2551 1.9.6,5.1.6;HP3500 1.7.2,WS3800 1.3.0, WN1910 1.2.3,WN1980 1.2.3;
Ecowitt WS90(2)1.4.3/1.4.0, WS80(2)1.2.8, WS68, WS69, WH40,WH31,WH31-EP,WN30,WN34L,WN35,WH32,WH32-EP, WH32B, WH57 [Lightning], WH41[PM2.5], WH51, WH45, WH55
MeteobridgePro(2)[test,prod] 5.8 Mar 01 2024, 15185 - Blake-Larsen Sun Recorder - RPi4/weewx 4.8.0/4.10.2/CumulusMX 3283/Meteobridge RPi4B-2GB,
Barani Meteoshield Pro, MetSpecRad02
weather landing page: http://meshka.eu
WIKI http://meshka.eu/Ecowitt/dokuwiki

Offline tweatherman

  • Forecaster
  • *****
  • Posts: 552
Re: WSVIEW PLUS is acting weird today.
« Reply #9 on: March 18, 2023, 10:13:43 PM »
Interesting the samething hear the other day even though GW2000 was showing up in web UI ilive data and on Ecowitt site as it wouldn't show up in the app. It started working by itself yesterday evening again with no issues today.

tweatherman
« Last Edit: March 19, 2023, 10:15:32 AM by tweatherman »

Offline olicat

  • Forecaster
  • *****
  • Posts: 1565
  • GWxx00, HPx5x1C, WN1900C, WN1980C & WS3xx0C
    • FOSHKplugin
Re: WSVIEW PLUS is acting weird today.
« Reply #10 on: March 19, 2023, 10:43:55 AM »
Hi!

Unfortunately, there still seems to be a dependency on the accessibility of external servers. Ecowitt had considerable network problems "504 Gateway time-out" for 2-3 days. Since these problems have been solved, the GW2000 seems to work without problems in the app again.

Unfortunately, the same applies to the HP10. The camera crashed repeatedly and demonstrably during the server problems. Since the problems have been solved, it has also been running smoothly again.

Ecowitt should urgently improve the firmware. Local operation must not be restricted if external access is not available!

Oliver

Offline Patt21

  • Member
  • *
  • Posts: 34
Re: WSVIEW PLUS is acting weird today.
« Reply #11 on: March 19, 2023, 03:06:58 PM »
My HP10 also stopped Thursday 4:45 p.m. for no apparent reason, I restarted in the evening and the next day it was transmitting
wh40/wh41/wh45/wn32p/wh31(3/wh51(3)/wh35/wn30(4)/wn34s/ws68/hp10/hp2550.
WH32ep barani shield (8m)
wh31ep 7714 davis (2m)
wh57 +shelter
wn30 (soil T° -50cm)
wn 30 (soil T° -10cm)
ws68 (8 m)
wh31 (+10cm)
wh31 (unshielded 1m80)
https://app.weathercloud.net/d0885729038#profile
https://www.awekas.at/fr/instrument.php?id=23272
https://smartmixin.io/app/stations/42866

Offline Gyvate

  • Forecaster
  • *****
  • Posts: 3581
Re: WSVIEW PLUS is acting weird today.
« Reply #12 on: March 19, 2023, 03:34:49 PM »
Ecowitt tend to have issues every now and then with their CDN service provider.
WS2350 1.6.7, GW1000(3) 1.7.7,WH2650 WiFi (2) 1.7.7 (test/backup), GW1100 2.3.2, GW1200 1.3.1, GW2000(3) 3.1.3, HP2551 1.9.6,5.1.6;HP3500 1.7.2,WS3800 1.3.0, WN1910 1.2.3,WN1980 1.2.3;
Ecowitt WS90(2)1.4.3/1.4.0, WS80(2)1.2.8, WS68, WS69, WH40,WH31,WH31-EP,WN30,WN34L,WN35,WH32,WH32-EP, WH32B, WH57 [Lightning], WH41[PM2.5], WH51, WH45, WH55
MeteobridgePro(2)[test,prod] 5.8 Mar 01 2024, 15185 - Blake-Larsen Sun Recorder - RPi4/weewx 4.8.0/4.10.2/CumulusMX 3283/Meteobridge RPi4B-2GB,
Barani Meteoshield Pro, MetSpecRad02
weather landing page: http://meshka.eu
WIKI http://meshka.eu/Ecowitt/dokuwiki

Offline Platokidd

  • top side land of Lincoln
  • Forecaster
  • *****
  • Posts: 677
Re: WSVIEW PLUS is acting weird today.
« Reply #13 on: March 20, 2023, 05:11:56 AM »
Was advised by Ecowitt the issue is on my end with my router. However, shortly after receiving their email the gwxxxx started working in the app.
The hp10 is still a little flaky. 

Not buying into this was on my end as ecowitt suggest. I have no problem with any other devices on my network.
Ambient
1-WS-5000 1-WS-2902A 2-WS40/RAIN 1-WH31L 
1-METEOBRIDGE 1-PM2.5 (WH41B) 3-WH31 1-SRX100LX

ECOWITT
2-HP2550 2-HP2560 2-GW2000 2-GW1100
2-WS68 1-WS80 1-WH32EP 10-WH31 1-WH40
1-HP10 2-WH45 1-WH46 4-WH55
1-WN30 1-WH41 6-WH51

1-DAVIS 7714
1-STRATUS
1-Fisher Barometer 1436R-22
1-Starpath Baro
PWS at 2 locations.
1- Storm Sensor-Zelda the dog ;)

Offline tweatherman

  • Forecaster
  • *****
  • Posts: 552
Re: WSVIEW PLUS is acting weird today.
« Reply #14 on: March 20, 2023, 09:42:31 AM »
It was definitely something on Ecowitt’s end.

tweatherman

 

anything