Weather Related Organizations > AWEKAS

Administrative block

(1/1)

JupiterJoe:
Iíve been a member of Awekas for years, but havenít even looked at the site for a couple of those years, at least. I checked it today because I was bored and see that they have administrative blocks on all of my data.
Just curious as to what constitutes being blocked as I never got any notices from them unless it went to the junk folder.
Any ideas?
Thanks! 

CamarilloWX:
They may have seen an issue with some of your reported values and disabled your reporting.  My experience has been that they emailed me when they had issues with my data and disabled my reporting until I fixed it.  I would email them and ask.  They have been responsive and helpful when I have emailed them in the past.

JupiterJoe:
Thank you, I did find that they have a forum, so I posted in there as well. Just awaiting a reply.
Thank you for your reply. :)

galfert:
I'm not seeing any blocks on your station. And there is no history of it ever having been blocked either.
https://www.awekas.at/en/locking.php?id=5847

Unless you are referring to a different station? Or maybe you are misreading the key. The key shows what a good station sensor check looks like (check box) and it shows what a bad sensor lockout would look like (red exclamation).

JupiterJoe:

--- Quote from: galfert on August 03, 2020, 10:55:02 PM ---I'm not seeing any blocks on your station. And there is no history of it ever having been blocked either.
https://www.awekas.at/en/locking.php?id=5847

Unless you are referring to a different station? Or maybe you are misreading the key. The key shows what a good station sensor check looks like (check box) and it shows what a bad sensor lockout would look like (red exclamation).

--- End quote ---

At one point it was all blocked. It had all red exclamation points. I think an admin named HansJosef fixed it for me after I posted in that forum.
Thanks for checking though.

Navigation

[0] Message Index

Go to full version