Author Topic: I'm a idiot! I can't figure out this hyperlink problem!  (Read 1846 times)

0 Members and 1 Guest are viewing this topic.

Offline TriCountyWeather

  • Member
  • *
  • Posts: 22
    • http://Tricountyweather.com
I'm a idiot! I can't figure out this hyperlink problem!
« on: September 01, 2007, 01:15:02 PM »
Ok, I have a site sponsor that is on my homepage and I need to make their logo a hyperlink. I can't figure out how to do it since it is a flash file.

http://www.tricountyweather.com

The Xanadoo logo is what I need hyperlinked

Offline ELDoradoWx

  • El Dorado Weather
  • Senior Contributor
  • ****
  • Posts: 292
  • Gentoo X = Complete_Control
    • El Dorado Weather
Re: I'm a idiot! I can't figure out this hyperlink problem!
« Reply #1 on: September 02, 2007, 01:17:45 AM »
Quote from: "TriCountyWeather"
Ok, I have a site sponsor that is on my homepage and I need to make their logo a hyperlink. I can't figure out how to do it since it is a flash file.

http://www.tricountyweather.com

The Xanadoo logo is what I need hyperlinked


I don't have a flash sample that isn't already linked with the fla file, so I can't test around with one, but if I wanted to make it a hyperlink I would try 3 methods.

I would try messing around with either "onmouseover", or "onclick".

If all else failed I might try using a div statement with "absolute position" as shown below and have a blank image file occupy the same space wrapped in a hyperlink.

"div style="position: absolute; left:750; top:200px;"
img src="/image/spacer.gif" height="xxx" width="xxx" alt="Blank Image"
end div

Not sure if any of those would work without testing them.
-Danny
-root is everything

Offline WeatherHost

  • Forecaster
  • *****
  • Posts: 1937
Re: I'm a idiot! I can't figure out this hyperlink problem!
« Reply #2 on: September 02, 2007, 02:39:22 AM »
Have you checked their site to see if they have a preferred sponsor or affiliate link code premade?

Offline TriCountyWeather

  • Member
  • *
  • Posts: 22
    • http://Tricountyweather.com
Re: I'm a idiot! I can't figure out this hyperlink problem!
« Reply #3 on: September 03, 2007, 12:28:44 AM »
Yeah! Thanks for the help! I will play around with those options and see what i can come up with.   And I have checked their website and nothing for premade code, but they told me if I can't get it working they will have their marketing department make me a new ad.

 

anything