Author Topic: 0 Degree weather station readings  (Read 5099 times)

0 Members and 1 Guest are viewing this topic.

Offline Bruiser

  • Contributor
  • ***
  • Posts: 113
    • Miami Township (Just South of Dayton), Ohio Weather
0 Degree weather station readings
« on: February 15, 2007, 09:14:30 AM »
I have noticed on the graphing of some CWOPs weather station plots that when the temp is 0 degrees, the graphing is broken up.  It does not go through the 0 degree line.  Weird...Hope this makes sense.

Here is the link:

http://www.findu.com/cgi-bin/temp.cgi?call=CW2312&last=12&xsize=300&ysize=200&units=english

Offline Mark / Ohio

  • Live from Mars!
  • Forecaster
  • *****
  • Posts: 2500
    • Fairfield County Weather
Re: 0 Degree weather station readings
« Reply #1 on: February 16, 2007, 12:52:54 AM »
I've also noticed if the temp is 0F it does not show up on the current conditions page at the top again until it is +- 1F.  Kind of looks like their software discards the value 0 as a failed sensor.
Mark 
2002 Davis VP I Wireless, WeatherLink (Serial), GRLevel3, VirtualVP, StartWatch, Weather Display, Windows 10


Offline Bruiser

  • Contributor
  • ***
  • Posts: 113
    • Miami Township (Just South of Dayton), Ohio Weather
Re: 0 Degree weather station readings
« Reply #2 on: February 16, 2007, 08:03:50 AM »
I agree Mark.....This also causes the CWOPS place file for the Grlevel3 radar product to not display the stations until a non-zero reading occurs....Annoying...

Offline Anthony

  • Forecaster
  • *****
  • Posts: 1707
    • Anthony's Weather
Re: 0 Degree weather station readings
« Reply #3 on: February 16, 2007, 08:35:06 AM »
The first question I have to as is. How are you sending your data to CWOP? The problem may lie with the program you are using to send the data.


Thanks,
Anthony
WB8YUE

Offline Bruiser

  • Contributor
  • ***
  • Posts: 113
    • Miami Township (Just South of Dayton), Ohio Weather
Re: 0 Degree weather station readings
« Reply #4 on: February 16, 2007, 10:32:04 AM »
Good point.....I am using VWSaprs along with WSWin 2.93.8 to send CWOP data....I could try VPLive and see if this solves it....Unfortunately we probably will not get to zero or lower here after this morning..

Offline Mark / Ohio

  • Live from Mars!
  • Forecaster
  • *****
  • Posts: 2500
    • Fairfield County Weather
Re: 0 Degree weather station readings
« Reply #5 on: February 16, 2007, 08:25:51 PM »
Quote from: "Bruiser"
Good point.....I am using VWSaprs along with WSWin 2.93.8 to send CWOP data....I could try VPLive and see if this solves it....Unfortunately we probably will not get to zero or lower here after this morning..


I'll save you the trouble.   :lol:

I'm using VP Live now.  Since Steve already visited a problem recently with below zero values I figure if it was something in the software he would have solved it already.  Since your using VWSAPRS and seeing it too that convinces me it must be the decoding on CWOP's end.
Mark 
2002 Davis VP I Wireless, WeatherLink (Serial), GRLevel3, VirtualVP, StartWatch, Weather Display, Windows 10


Offline Anthony

  • Forecaster
  • *****
  • Posts: 1707
    • Anthony's Weather
Re: 0 Degree weather station readings
« Reply #6 on: February 17, 2007, 08:48:42 AM »
I hardly ever check my data on cwop. So I don't know if I have had this problem or not. I get quality control reports every day. So if I don't see anything weird I don't check my data. And hopefuly our below o weather is over also.


Thanks,
Anthony
WB8YUE