Author Topic: datalogger problem?  (Read 4313 times)

0 Members and 1 Guest are viewing this topic.

Offline weathergirl

  • Forecaster
  • *****
  • Posts: 675
    • Beamsville Weather Station
datalogger problem?
« on: February 14, 2007, 08:02:43 AM »
I updated my console on Friday. I followed the directions very carefully about placing the console into setup mode and powering down the station.  Now, I don't think the datalogger is working properly.  I shut down my computer at night. My data display on Wunderground always displays my night time data because it gets uploaded first thing in the morning. VWS says it's writing the database records to Wunderground when it starts up. However, the Wunderground display only shows data from when I started up in the morning. Is my datalogger locked up?
Ann-Marie
Beamsville, Ontario, Canada

Offline racenet

  • Forecaster
  • *****
  • Posts: 1290
    • NH Weather Data
Re: datalogger problem?
« Reply #1 on: February 14, 2007, 08:11:30 AM »
Ann-Marie,

I would suggest doing a complete power down of the console. Remove AC power & remove batteries. I would then remove the datalogger and reinsert to be sure it is seated properly, then power the console back up.
Sure as heck can't hurt anything. Just remember to re-enter your settings.


Bob
www.theamericanflagstore.com - The American Flag Store



www.nhweatherdata.com - NH Weather Data

Offline weathergirl

  • Forecaster
  • *****
  • Posts: 675
    • Beamsville Weather Station
Re: datalogger problem?
« Reply #2 on: February 14, 2007, 08:16:10 AM »
Thanks Bob, I'll give it a try. First I have to shovel outside, we're having one heck of a storm right now!!
Ann-Marie
Beamsville, Ontario, Canada

Offline racenet

  • Forecaster
  • *****
  • Posts: 1290
    • NH Weather Data
Re: datalogger problem?
« Reply #3 on: February 14, 2007, 08:24:28 AM »
Keep us posted as to how it works out.

The storm is just starting to crank up here. Only received 5" as of 7am, with 18 - 30+ expected, with blizzard conditions. It's going to be a looooong day!


Bob
www.theamericanflagstore.com - The American Flag Store



www.nhweatherdata.com - NH Weather Data

Offline Anthony

  • Forecaster
  • *****
  • Posts: 1707
    • Anthony's Weather
Re: datalogger problem?
« Reply #4 on: February 14, 2007, 08:47:07 AM »
We got lucky down here in Beckley, WV and the storm missed us. Didn't even get the rain. Now today is a different story. Started with rain, then sleet, then a little snow and the temps are falling.


Thanks,
Anthony
WB8YUE

Offline weathergirl

  • Forecaster
  • *****
  • Posts: 675
    • Beamsville Weather Station
Re: datalogger problem?
« Reply #5 on: February 14, 2007, 10:13:33 AM »
We've gotten snowed in pretty bad. Snowdrifts everywhere, winds gusting to 50 km/hr, and whiteouts.  I think I must be snow-deprived because I'm finding this pretty exciting.  The kids haven't had a snow day in four years!
Ann-Marie
Beamsville, Ontario, Canada

Offline weathergirl

  • Forecaster
  • *****
  • Posts: 675
    • Beamsville Weather Station
Re: datalogger problem?
« Reply #6 on: February 14, 2007, 11:10:22 AM »
I reinitiated the datalogger.  I noticed when Virtual VP was reading the archive, the data reception started out at 100% but then dropped to 65-70%. What does this mean?
Ann-Marie
Beamsville, Ontario, Canada

Offline racenet

  • Forecaster
  • *****
  • Posts: 1290
    • NH Weather Data
Re: datalogger problem?
« Reply #7 on: February 14, 2007, 02:43:18 PM »
We've gotten 12+ inches so far and the worst hasn't even arrived yet. Going to be a long evening.

As for your reception, I can't help you in that department, since I use a wired VP. I'm sure someone else here will be glad to jump in on that aspect of things.

Back out to finish snow blowing. Yeah!



Bob
www.theamericanflagstore.com - The American Flag Store



www.nhweatherdata.com - NH Weather Data