Author Topic: Atlas 5-1 Status: Offline  (Read 286 times)

0 Members and 1 Guest are viewing this topic.

Offline DT

  • Member
  • *
  • Posts: 3
Atlas 5-1 Status: Offline
« on: November 23, 2019, 04:42:58 PM »
I got the unit just over a year ago. It is located about 30 feet or so from the display unit, the access hub and my computer. The only obstacle is a glass patio door.

My problem is every 2 to 3 days PC Connect shows status is offline, the display is also offline and the hub won't upload to Weather Underground. If I go outside and pull the batteries for about 30 seconds and then reinstall them I'm back up and working for a couple of days then it does it again. I have installed new batteries but that makes no difference. Any ideas where to start looking to solve this problem? I have contacted AcuRite but have not heard back yet.

Thanks
DT

Offline nincehelser

  • Forecaster
  • *****
  • Posts: 3308
Re: Atlas 5-1 Status: Offline
« Reply #1 on: November 23, 2019, 06:56:21 PM »
I got the unit just over a year ago. It is located about 30 feet or so from the display unit, the access hub and my computer. The only obstacle is a glass patio door.

My problem is every 2 to 3 days PC Connect shows status is offline, the display is also offline and the hub won't upload to Weather Underground. If I go outside and pull the batteries for about 30 seconds and then reinstall them I'm back up and working for a couple of days then it does it again. I have installed new batteries but that makes no difference. Any ideas where to start looking to solve this problem? I have contacted AcuRite but have not heard back yet.

Thanks
DT


???

The Atlas doesn't use PC Connect.

It never did.

Offline DT

  • Member
  • *
  • Posts: 3
Re: Atlas 5-1 Status: Offline
« Reply #2 on: November 23, 2019, 07:08:12 PM »
My bad.... It's My AcuRite Dashboard on my computer. I have the AcuRite 01007M Atlas Weather Station with HD Touchscreen Display, Remote Monitoring and Lightning Detection

Offline nincehelser

  • Forecaster
  • *****
  • Posts: 3308
Re: Atlas 5-1 Status: Offline
« Reply #3 on: November 23, 2019, 07:25:32 PM »
Is the Atlas LED blinking every 10 seconds?

Offline DT

  • Member
  • *
  • Posts: 3
Re: Atlas 5-1 Status: Offline
« Reply #4 on: November 24, 2019, 02:42:29 PM »
Right now everything is working but I will check the LED status when it stops working and post my findings here. If things go as they have been, the unit will stop working tomorrow or the day after.

Thanks for helping